PDA

View Full Version : Dawnstone is not working to remove lunestone



Copealope
10-02-2014, 12:25 AM
I tried socketing three 2 strength gems in my armor and it is eating my gem and only letting me put 1 gem in, is this normal? what can you put in your armor? can you use different kinds of lunastones would that work? can someone please describe how this works. i cant find anything about this online. also if you remove an item with a dawnstone does it remove all of the gems or can you pick which gems to remove?

also i had a 5 strength gem that i had in my armor, tried to add a 2 strength 3 agi gem in also and it dfeleted my 5 strength gem which was a lot of gold....whats up with that? a warning would have been nice seeing as how it doesnt even describe anything about gems in this game.

Takkek
10-02-2014, 01:24 AM
Every time you socket a lunagem after the first, you have a chance of destroying one of the gems in the item. After the third, you have a chance of destroying ALL of them.

Welcome to Korean MMOs! :)