PDA

View Full Version : [IMPORTANT] Trion please update us on this LAG!



Zedaso
10-12-2014, 06:23 PM
Every single day at around this time (sometimes a few hours earlier) I get unplayable lag. I have to avoid doing dungeons or PVP at this time since I will be unable to do anything. Skills and spells take 30 seconds to get any reaction, I can spam the button and literally nothing will happen.

The issue is not my internet because I have done various different network tests, speedtest, glashost bandwidth test, ping tests, called my ISP, flushed my DNS, reset my router etc. and still no fix. Eventually , after a few hours I will be able to play again but the lag always comes back and its horrible.

All I ask for is some kind of communication. I sent a ticket weeks ago but have not received a reply.

Also, my entire guild of 30+ members and all of my friends have quit AA and got refunds due to this unplayable lag. I have faith in you, please do something.

Saber
10-12-2014, 11:58 PM
Looked over the post one more time as " Moosegun" pointed out :)

Trion hate Eanna to much :(

Moosegun
10-13-2014, 12:19 AM
Your empty threats of leaving and taking +30 people with you. One of the worst ways of asking for help.


Think you need to re-read the OP, a bit slower this time.

Hannibal
10-13-2014, 12:25 AM
Try checking if there's anything you can improve on your side.

What he said. I'v been playing entire weekend from Friday to sunday night. Not experienced any lag at all. I am located in Norway.



Also, my entire guild of 30+ members and all of my friends have quit AA and got refunds due to this unplayable lag. I have faith in you, please do something.

This is not really Trions problem. But 30 people leaving the game due to lagg that does not exist sounds fishy to me. There have been days where the server has been laggy. And maybe 3-4 days since launch? And after that lag the server usually fell down for unexpected maintenance soon after.

I dismiss your butthurt arguments with the mighty hammer of indifference.

Imperius
10-13-2014, 01:17 AM
Last lag i had was yesterday at 8pm for about 3 minutes thats it server runs fine for me. Maybe your provider has some backbone problems (had the same stuff with another game)

Kanzyman
10-13-2014, 02:23 AM
30 players took a refund? where is your village friend :), refund= deleted characters= property is public.

0nnenonkija
10-13-2014, 09:15 AM
The lag actually exists and it's stupid to deny it, there is a huge delay in casting skills, look at some russian/korean server 1v1 videos, when they use a skill, it goes off immediately, not 1,5 seconds after the key was hit. I'm playing the game on a 100 meg cable connection and I haven't yet had a day without delays and huge lag spikes.