Closed Thread
Page 695 of 719 FirstFirst ... 195 595 645 685 693 694 695 696 697 705 ... LastLast
Results 6,941 to 6,950 of 7181

  Click here to go to the first Archeage Team post in this thread.   Thread: Force-Disconnection Following Update to Build 4.14

  1. #6941
    Junior Member
    Join Date
    Aug 2014
    Posts
    20
    Well i can get passed the character select screen. 5 Min later (if i am lucky) i still lag out.

  2. #6942
    Senior Member
    Join Date
    Mar 2014
    Posts
    224
    So I cannot even load the game crashes as soon as the HS icon comes up.

  3. #6943
    Junior Member
    Join Date
    Nov 2014
    Posts
    2
    Same here. Haven't been able to log on since they updated the game.

  4. #6944
    Junior Member
    Join Date
    Nov 2014
    Posts
    6
    yeah last update was like 2 hours ago saying the problem is fixed and servers are live. -_- doesn't seem to be the case

  5. #6945
    Junior Member
    Join Date
    Aug 2014
    Posts
    20
    So it looks like the issue that they thought had caused the disconnectivity and spent around 12 hours isolating and fixing, wasn't even the true source of the problem. GG Trino

  6. #6946
    Junior Member
    Join Date
    Nov 2014
    Posts
    17
    Quote Originally Posted by GhostX View Post
    You lost me when you mixed business woman with grammatical errors and spelling mistakes in your wall of text.
    i love you too baby <3 *MUAH*

  7. #6947
    Senior Member
    Join Date
    Sep 2014
    Posts
    268
    Patch tomorrow for EU servers...hope we get a peaceful Auroria landing.

  8. #6948
    Senior Member
    Join Date
    Mar 2014
    Posts
    224
    Yeah I am normally a very calm person and I do not even write on the forums but I will say I am getting mad with this whole cluster. Hey guys its fixed but not really.

  9. #6949
    Junior Member
    Join Date
    Nov 2014
    Posts
    2
    Can't play yet and also can't choose other server in list!!! I wanna die. Hope you fix soon

  10. #6950
    Got up today and found that archeage was offline and thought; finally, they're fixing it!

    couple hours later It's back online, clicked play...and it still won't work -.-

Closed Thread
Page 695 of 719 FirstFirst ... 195 595 645 685 693 694 695 696 697 705 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts