+ Reply to Thread
Page 3 of 6 FirstFirst 1 2 3 4 5 ... LastLast
Results 21 to 30 of 56

  Click here to go to the first Archeage Team post in this thread.   Thread: constant "the gods disconnected you"

  1.   Click here to go to the next Archeage Team post in this thread.   #21
    Community Manager Fasti's Avatar
    Join Date
    Mar 2014
    Posts
    4,243
    If you're having disconnects, we want to make sure to rule out a few things so we can help get everyone fixed up.

    First off, try power-cycling your modem for me. If you have a router on your network, just as a test, try removing that router and plug directly into your modem via Ethernet cable.

    Once that is done go through any security software you use and add the full Glyph and ArcheAge folders to the exceptions list. If your antivirus software also uses an active scan, try disabling it temporarily to see if the disconnects continue.

    Thanks!

  2. #22
    Junior Member
    Join Date
    Dec 2014
    Posts
    9
    I had a live chat session about this issue (ticket 141218-000013) and attempted various local fixes, but it appears to be a networking issue. Tracing to 208.94.25.40 (or .45) as suggested on the Trion support site from home gives this result:
    traceroute to 208.94.25.40 (208.94.25.40), 30 hops max, 60 byte packets
    1 184-23-9-1.dsl.dynamic.fusionbroadband.com (184.23.9.1) 21.501 ms 26.542 ms 26.559 ms
    2 920.gw.albyca11.sonic.net (75.101.36.153) 26.538 ms 26.540 ms 26.533 ms
    3 ae2.cr2.colaca01.sonic.net (50.0.79.201) 41.471 ms 41.486 ms 41.474 ms
    4 ae0.cr2.lsatca11.sonic.net (50.0.79.174) 41.467 ms 41.461 ms 41.455 ms
    5 50.ae4.gw.pao1.sonic.net (142.254.58.158) 26.452 ms 26.448 ms 29.883 ms
    6 xe-1-0-6.ar1.pao1.us.as4436.gtt.net (69.22.130.85) 29.906 ms 24.203 ms 29.460 ms
    7 ae1-100.pao10.ip4.gtt.net (77.67.68.141) 24.464 ms 24.480 ms 24.462 ms
    8 xe-1-2-0.dal40.ip4.gtt.net (89.149.187.34) 74.513 ms 74.515 ms 74.502 ms
    9 internap-gw.ip4.gtt.net (77.67.70.66) 71.403 ms 71.407 ms 73.686 ms
    10 border1.pc2-bbnet2.dal004.pnap.net (216.52.191.81) 68.873 ms border1.pc1-bbnet1.dal004.pnap.net (216.52.191.19) 69.004 ms border1.pc2-bbnet2.dal004.pnap.net (216.52.191.81) 69.020 ms
    ... infinite timeout

    From a colocation center elsewhere:
    traceroute to 208.94.25.40 (208.94.25.40), 30 hops max, 60 byte packets
    1 67-23-0-2.static.slicehost.net (67.23.0.2) 0.641 ms 0.666 ms 0.712 ms
    2 core7-aggr931a-15.dfw1.rackspace.net (98.129.84.148) 0.569 ms 0.706 ms 0.821 ms
    3 po2.core7.CoreB.dfw1.rackspace.net (72.32.111.18) 1.042 ms 0.812 ms 1.024 ms
    4 be32.dcpe2.dfw1.rackspace.net (74.205.108.124) 1.035 ms be32.dcpe1.dfw1.rackspace.net (74.205.108.116) 0.825 ms be32.dcpe2.dfw1.rackspace.net (74.205.108.124) 1.027 ms
    5 be1-mspe4.dfw30.rackspace.net (10.25.1.103) 3.142 ms be2-mspe4.dfw30.rackspace.net (10.25.1.119) 3.079 ms be1-mspe4.dfw30.rackspace.net (10.25.1.103) 3.101 ms
    6 te-0-6-0-7-pe02.1950stemmons.tx.ibone.comcast.net (23.30.206.233) 2.650 ms 2.484 ms 2.538 ms
    ... infinite timeout

    Unless that IP is just wrong, this is not a local issue for people even though it started with the latest patch. As for me: I have no software firewall or antivirus software locally and have disabled my router with no results. When attempting to play via different VPN tunnels, I get those same trace results, but I also get messages about logging in from a different IP and can never play at all. Edit: One odd thing is that my Glyph launcher attempts to update with ~122MB of content whenever I go to my VPN, then when I go back, my install is totally busted and I need to do a full download again.

    Just trying to inform people who can actually do something about this. I have tried reinstalls and plenty of other silly things local to my machine but it strikes me as odd that our routers and antivirus software would suddenly be a problem when the patch caused all this grief.

  3. #23
    Senior Member
    Join Date
    Aug 2014
    Location
    UK
    Posts
    339
    Quote Originally Posted by imnotyoda View Post
    same problem here for 60+ days, and just yesterday a GM said it's not them, it's my ISP. that, of course, is a lie.
    It's been the same for me.

    Adom - Oracle
    <Mojo>
    Leviathan

  4. #24
    Junior Member
    Join Date
    Nov 2014
    Posts
    3

    disconnected

    C:\Users\*tracert /d 208.94.25.40

    Tracing route to 208.94.25.40 over a maximum of 30 hop

    1 2 ms 4 ms 4 ms 192.168.2.1
    2 20 ms 27 ms 39 ms 73.162.*.*
    3 36 ms 25 ms 25 ms 68.86.249.161
    4 19 ms 21 ms 25 ms 68.85.155.254
    5 20 ms 31 ms 21 ms 68.87.194.46
    6 35 ms 37 ms 71 ms 68.86.91.121
    7 30 ms 31 ms 35 ms 68.86.86.98
    8 31 ms 35 ms 33 ms 68.86.85.50
    9 65 ms 59 ms 69 ms 68.86.85.141
    10 65 ms 65 ms 68 ms 68.86.83.114
    11 153 ms 77 ms 57 ms 66.208.216.210
    12 * * * Request timed out.
    13 * * * Request timed out.
    14 * * * Request timed out.

    I'm getting the same problem. Another day of being unable to connect and get my loyalty tokens.

  5. #25
    Junior Member
    Join Date
    Dec 2014
    Posts
    3
    Tried all the things from Trion site, dosn't work at all... getting disconnected from every sever :/

  6. #26
    Junior Member
    Join Date
    Dec 2014
    Posts
    19
    So basically I'm a +1 on the constant "God's have disconnected you" thingy, I've tried on different servers same God's disconnect me every time. Those damned bastard .

  7. #27
    Junior Member
    Join Date
    Sep 2014
    Location
    Florida, USA
    Posts
    7
    Ok, this morning I ran Malware Bytes (ran it previously about 3 days ago) and it picked up and quarantined a fair bit of malware. Once that was done, the game started normally for me. Malware... not just for ♥♥♥♥ sites anymore. :P

  8. #28
    Senior Member
    Join Date
    Dec 2014
    Posts
    224
    http://www.archeagespy.com/

    NA Servers Latency: 105 ms
    NA DC Location: Austin, Texas, USA
    Your Distance (approx): 7,760 km / 4,822 miles
    EU Servers Latency: -- ms
    EU DC Location: Amsterdam, Noord-Holland, NL
    Your Distance (approx): 493 km / 306 miles

    ArcheAge "Estimated" Ping test

    http://soulofthedragons.com/archeage-server-test/

    Your ping to the EU Trion Servers: Failed / 39 ms
    Your ping to the US Trion Servers: 119 ms / 80 ms

    http://www.archeagestatus.com/

    Your Latency:
    NA Servers: 107 ms EU Servers: Fail

    https://support.trionworlds.com/app/...-network-tests

    Microsoft Windows [Version 6.3.9600]
    (c) 2013 Microsoft Corporation. All rights reserved.

    C:\WINDOWS\system32>ping 193.105.173.130

    Pinging 193.105.173.130 with 32 bytes of data:
    Request timed out.
    Request timed out.
    Request timed out.
    Request timed out.

    Ping statistics for 193.105.173.130:
    Packets: Sent = 4, Received = 0, Lost = 4 (100% loss)

    And for reference here is DOTA2 & Rift

    DOTA2 Vienna EU

    Microsoft Windows [Version 6.3.9600]
    (c) 2013 Microsoft Corporation. All rights reserved.

    C:\WINDOWS\system32>ping 146.66.155.1

    Pinging 146.66.155.1 with 32 bytes of data:
    Reply from 146.66.155.1: bytes=32 time=38ms TTL=58
    Reply from 146.66.155.1: bytes=32 time=40ms TTL=58
    Reply from 146.66.155.1: bytes=32 time=45ms TTL=58
    Reply from 146.66.155.1: bytes=32 time=41ms TTL=58

    Ping statistics for 146.66.155.1:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 38ms, Maximum = 45ms, Average = 41ms


    Rift

    Microsoft Windows [Version 6.3.9600]
    (c) 2013 Microsoft Corporation. All rights reserved.

    C:\WINDOWS\system32>ping 193.105.173.1

    Pinging 193.105.173.1 with 32 bytes of data:
    Reply from 193.105.173.1: bytes=32 time=29ms TTL=249
    Reply from 193.105.173.1: bytes=32 time=25ms TTL=249
    Reply from 193.105.173.1: bytes=32 time=18ms TTL=249
    Reply from 193.105.173.1: bytes=32 time=30ms TTL=249

    Ping statistics for 193.105.173.1:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 18ms, Maximum = 30ms, Average = 25ms

    Same issue here.

    Not my ISP clearly as I can ping Dota2 and even Rift.

  9. #29
    Junior Member
    Join Date
    Dec 2014
    Posts
    3
    So, any tips? It's just silly that i can see actually my character after login screen but thats all, after she's showing up i am getting that disconnected msg :/

  10. #30
    Junior Member
    Join Date
    Dec 2014
    Posts
    9
    141218-000013 is my ref number. Just chiming in to say I'm still having the same issue as are others (disconnect on server select). Anyone break on through to the other side?

+ Reply to Thread
Page 3 of 6 FirstFirst 1 2 3 4 5 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts