Closed Thread
Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 30

  Click here to go to the first Archeage Team post in this thread.   Thread: Kyrios (NA) Server Crash: 4/30/15 at 11:00 AM PDT (GMT-7)

  1.   Click here to go to the next Archeage Team post in this thread.   #1
    Community Manager Scapes's Avatar
    Join Date
    Mar 2014
    Location
    Auroria
    Posts
    4,527

    Kyrios (NA) Server Crash: 4/30/15 at 11:00 AM PDT (GMT-7)

    11:45 AM PDT: The Kyrios server has been validated and will be available shortly.

    Adventurers,

    The Kyrios (NA) server has crashed and we're in the process of getting it back online.

    Sorry for the unexpected downtime!

  2. #2
    Junior Member
    Join Date
    Apr 2015
    Posts
    6
    Don't worry Muffin, it's gonna be OTAY!

  3. #3

    Scapes plz read

    since patch, I lag and I never lag. Also I crash and I rarely crash before patch. This is very bad. I cant stand the lag. please fix it.

  4. #4
    Junior Member
    Join Date
    Apr 2015
    Posts
    5
    Thanks for the quick update!

    So tell the truth... Who spilled coffee on the server and crashed it?

  5. #5
    what about the cars and the packs?

  6. #6
    Senior Member Pluion's Avatar
    Join Date
    Oct 2014
    Location
    Dagnab's Heart
    Posts
    199
    omg scapes accidentally tugged the wire xD jk :P

    RIP Stormcaster April 5 2018
    RIP Antithesis Burst Dec 10 2016
    "Cow Herding Master"
    Defy Expectations | Crush that Confidence :3

  7. #7
    Junior Member
    Join Date
    Jan 2015
    Posts
    17
    any ETA when kyrios will be up again?

  8. #8
    Senior Member
    Join Date
    Sep 2014
    Posts
    185
    Quote Originally Posted by SickOfDownTime View Post
    since patch, I lag and I never lag. Also I crash and I rarely crash before patch. This is very bad. I cant stand the lag. please fix it.
    many friends are having this problem, they all seem to run amd cpu's. i've had no lag change with intel...can others confirm?
    ー═┻┳︻▄ξ(✿ ❛‿❛)ξ▄︻┻┳═一

    Terabyte
    Kyrios

  9. #9
    Junior Member
    Join Date
    Apr 2015
    Posts
    10
    Quote Originally Posted by SickOfDownTime View Post
    since patch, I lag and I never lag. Also I crash and I rarely crash before patch. This is very bad. I cant stand the lag. please fix it.
    I use to lag but only in housing provinces because it's loading all the bull crap, now I don't. Since the patch I haven't seen any additional lag at all so its just you man.

  10. #10
    Junior Member
    Join Date
    Apr 2015
    Posts
    3
    Quote Originally Posted by SickOfDownTime View Post
    since patch, I lag and I never lag. Also I crash and I rarely crash before patch. This is very bad. I cant stand the lag. please fix it.
    Same. Hopefully something that will be worked out, and maybe the cause of the recent server crashes randomly. Noticed one of the others went down the other day as well.

Closed Thread
Page 1 of 3 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts