+ Reply to Thread
Page 11 of 11 FirstFirst ... 9 10 11
Results 101 to 103 of 103

  Click here to go to the first Archeage Team post in this thread.   Thread: Windows 10 - Our Current Status!

  1. #101
    Senior Member SunHawk's Avatar
    Join Date
    May 2014
    Location
    Atlanta
    Posts
    105
    Hello,
    I need some major help.
    I have Windows 10, and installed ArcheAge through Steam and it keeps crashing (with no error msg, just shuts down the program) and its getting REALLY annoying.
    I would like to switch from Wow to ArcheAge but if this keeps up I don't see it happening.
    I have tried putting both ArcheAge folders in the Windows Defender exception list and turned off Real Time Updates and Turned off everything in Windows Defender I could and it still happens.
    I made sure all my graphic drivers are updated, the game is optimized with my GTX 960.
    I am thinking of getting Patron but obviously not until I get this fixed, if there are any Devs out there that can help me I would be eternally in your debt.

  2. #102
    Junior Member
    Join Date
    May 2016
    Posts
    12
    hello so they dont have anyone in live chat today and u cant post here for help now cenestra says to go to help but they dont bother to hire 1 person to do live chat so where do u go

  3. #103
    Senior Member
    Join Date
    Aug 2014
    Posts
    148
    Whenever I open the Glyph client I get the error

    Failed to create OpenGL context for format QSurfaceFormat(version2.0, options QFlags0, depthBufferSize 24, redBufferSize -1, greenBufferSize, blueBufferSize -1, alphaBufferSize 8, stencilBufferSize 8, samples -1, swapBehavior 2, swapInterval 1, profile 0) This is most likely caused by nto having the necessary graphics drivers installed.

    Install a driver providing OpenGL 2.0 or higher, or, if this is not possible, make sure the ANGLE Open GL ES 2.0 emulation libraries (libEGL.dll, libGLESv2.dll, and d3compiler_*.dll)are available in the application executable's directory or in a location listed in PATH."

    Anyone else experiencing this?
    I also found this recent thread on the Rift forum about it, so I'd guess it's something Glyph related?

    http://forums.riftgame.com/technical...ngl-error.html
    Incendiary | Kraken (Naima)
    Formerly of The Aureus Knights

+ Reply to Thread
Page 11 of 11 FirstFirst ... 9 10 11

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts