+ Reply to Thread
Page 2 of 11 FirstFirst 1 2 3 4 ... LastLast
Results 11 to 20 of 103

  Click here to go to the first Archeage Team post in this thread.   Thread: Windows 10 - Our Current Status!

  1. #11
    Senior Member
    Join Date
    Sep 2014
    Posts
    321
    Mouse probleme is resolved scince 10130 patch.
    Elineda - Koro sensei
    Quote Originally Posted by theLos View Post
    1st general world said :
    Koro Sensei > Losmerengues !

  2. #12
    Senior Member
    Join Date
    Jun 2014
    Posts
    110
    Currently run archeage on win7, 8, & 10 with no apparent problems

  3. #13
    Junior Member
    Join Date
    Nov 2014
    Location
    Perinoor
    Posts
    19

    Windows 10 Hackshield crash

    I currently have an issue that has only started since my upgrade to Win10, hack-shield crashes after about 10m ingame, every time. I have submitted my logs to Trino but have not heard back. Has anyone else encountered this problem?

  4. #14
    Senior Member
    Join Date
    Sep 2014
    Posts
    321
    Quote Originally Posted by kimbroughhg View Post
    I currently have an issue that has only started since my upgrade to Win10, hack-shield crashes after about 10m ingame, every time. I have submitted my logs to Trino but have not heard back. Has anyone else encountered this problem?
    I have this problem scince 10130 bluid. It's hackshield problem you can't do somethings. Just stay for new version of hs which work with w10
    Elineda - Koro sensei
    Quote Originally Posted by theLos View Post
    1st general world said :
    Koro Sensei > Losmerengues !

  5. #15
    Junior Member
    Join Date
    Nov 2014
    Location
    Perinoor
    Posts
    19
    Quote Originally Posted by elineda View Post
    I have this problem scince 10130 bluid. It's hackshield problem you can't do somethings. Just stay for new version of hs which work with w10
    Have you gotten a reply from Trino on the matter as to what is actually crashing HS?

  6. #16
    Junior Member
    Join Date
    Mar 2014
    Posts
    11
    I can confirm this... since windows 10 build 10123 and upwards, hackshield constantly closes Archeage.

    It looks like we need a hackshield update to get this fixed :/

  7. #17
    Junior Member
    Join Date
    Aug 2014
    Posts
    5
    Same problem here, random HackShield crashes that close the game since last windows build 10130. Tryed a lot of workaround but nothing seems to fix the problem.

  8. #18
    Junior Member
    Join Date
    Sep 2014
    Location
    Deutschland
    Posts
    13
    Quote Originally Posted by babz View Post
    Same problem here, random HackShield crashes that close the game since last windows build 10130. Tryed a lot of workaround but nothing seems to fix the problem.
    Yes now that 10130 is in the slow build i have the problem again. Can't play an Trion doesn't show any interest. Trions know the problem long enough and it is only 1 Month to the new Windows. When the new windows is out Official and the didn't fix it at the first day i search for a new game.

    And i think many other player that patch there Windows directly when available will do the same.

  9. #19
    so what are you guys doing meanwhile ? i cant play for longer then 2 minutes and it sucks :/

  10. #20
    Junior Member
    Join Date
    Dec 2014
    Posts
    3

    Help with win 10

    yea keeps crashing here also

+ Reply to Thread
Page 2 of 11 FirstFirst 1 2 3 4 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts