+ Reply to Thread
Results 1 to 8 of 8

Thread: Shadow texture issue

  1. #1
    Senior Member
    Join Date
    May 2014
    Posts
    258

    Shadow texture issue

    Please let me know if this is a game issue or my computer because I have tried every possible quality setting and also played with the shadow setting, nothing works.

    If you look at the shadow, you'll notice particle issue.
    Attached Images

  2. #2
    Senior Member
    Join Date
    May 2014
    Posts
    258
    Can I get an answer to this and help please? thanhks...

  3. #3
    Senior Member Thenijiway's Avatar
    Join Date
    Aug 2014
    Location
    North Windscour Savannah
    Posts
    4,362
    Have you tried restarting your game?

    You would be surprised of how many people have a bug and try everything they can to complain and send in bug reports when all they had to do was restart their game

    Also something that seems to cause graphics problems is the shaders folder in documents/archeage/user
    Delete the shaders folder and then start the game again

  4. #4
    Senior Member
    Join Date
    May 2014
    Posts
    258
    Quote Originally Posted by Thenijiway View Post
    Have you tried restarting your game?

    You would be surprised of how many people have a bug and try everything they can to complain and send in bug reports when all they had to do was restart their game

    Also something that seems to cause graphics problems is the shaders folder in documents/archeage/user
    Delete the shaders folder and then start the game again
    Thank you for the suggestion, I have tried restarting the game multiple times, but haven't tried deleting the shader folder and will do so now. I will let you know how it goes. Thanks.

    Update: Seems that deleting the whole Archeage folder from Documents helped a little. I still notice slight jagged shadow texture, but it's a very minimal now and easier on my eyes because before, it was giving me magic eye effects and was extremely annoying.

    I want to thank you for pointing out this solution.

  5. #5
    Senior Member
    Join Date
    Jun 2015
    Posts
    194
    double post oO

  6. #6
    Senior Member
    Join Date
    Jun 2015
    Posts
    194
    My shadows are bugging two since the update. The closer I get they turn from sharp to kinda pixel ♥♥♥♥ed up to confetti... All settings tested, AA tested, shader folder deleted etc. Nothing is changing anything at all. The shadow render distance is really weirding me out too, clipping in and out (or growing) right in front of my model, it's like render distance 1 meter O-o). When i turn the cam the table shadow plops in, while the shadow of the stuff on the right of it fades out/in while turning in a weird angle... Wth patch.


    (distance sharp, the closer the weirder)



    tbale shadow cut off


    1mm cam turn table shadow there (sadly world shadow moved a lil but you can see it)

  7. #7
    Senior Member
    Join Date
    Jun 2015
    Posts
    194
    Turning the Shader Details down from max by one step is fixing some of the issues (weird edges etc), but makes shadows in the distance flicker like crazy. Maybe that information helps troubleshooting.

    There is still some gigantic really weird shadows that are clipping/moving/flickering and not making any sense here and there...

    Rly ♥♥♥♥ quality video: https://youtu.be/B7bLMElRpEc But i guess you can see the bug.

  8. #8
    Senior Member
    Join Date
    Jun 2015
    Posts
    194
    *push*? Any help would be nice.

    shaders high = shadows kinda fixed / costumes bugged
    shaders very high = shadows ♥♥♥♥ed up / costumes correct


    Shaders high left / very high right.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts