+ Reply to Thread
Results 1 to 3 of 3

Thread: Sound Issues

  1. #1
    Junior Member
    Join Date
    Aug 2014
    Posts
    5

    Sound Issues

    While playing game experienced sound distortion from that caused microphone issues through Teamspeak.

    When out of game (alt tabbed game still running in fullscreen) did not have issues. When back into game and immediatly issues presented themselves again. Alt-entered to window mode... still had issues. Replugged all cables to see if issue was not game related. Still had issues. Reloaded teamspeak to verify that it was not teamspeak. still had issues. Exited game, issues cleared up. Logged back into game and as soon as it was loaded issues came back.

    Did not try another teamspeak-like program such as mumble or ventrilo.

    Severity 2

    Time of this report: 8/3/2014, 20:48:31
    Machine name: MYNOCK
    Operating System: Windows 8 Pro with Media Center 64-bit (6.2, Build 9200) (9200.win8_gdr.140502-1507)
    Language: English (Regional Setting: English)
    System Manufacturer: Gigabyte Technology Co., Ltd.
    System Model: EP45T-UD3P
    BIOS: Award Modular BIOS v6.00PG
    Processor: Intel(R) Core(TM)2 Quad CPU Q8200 @ 2.33GHz (4 CPUs), ~2.3GHz
    Memory: 8192MB RAM
    Available OS Memory: 8190MB RAM
    Page File: 8227MB used, 5594MB available
    Windows Dir: C:\Windows
    DirectX Version: DirectX 11
    DX Setup Parameters: Not found
    User DPI Setting: Using System DPI
    System DPI Setting: 96 DPI (100 percent)
    DWM DPI Scaling: Disabled
    DxDiag Version: 6.02.9200.16384 64bit Unicode

  2. #2
    Junior Member
    Join Date
    Aug 2014
    Posts
    6

    i too have sound issues

    everyone couple of times i enter the game i have no sound at all except for the startup logo and beginning animation. i fix this each time by deleting the system.cfg file in documents/archeage, but the problem keesps on happening. im using a logitech z cinema usb sound system. its really annoying when i start the game to just have to close it delete the file and run it again, but at least i can get sound back.

  3. #3
    Junior Member
    Join Date
    Dec 2014
    Posts
    1
    I'm also using the logitech Z cinema and have the same issue. I just naturally assumed it'd be an issue until the game has been out for a year and they try fixing bugs like that

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts