+ Reply to Thread
Page 1 of 5 1 2 3 ... LastLast
Results 1 to 10 of 49

  Click here to go to the first Archeage Team post in this thread.   Thread: [BUG] Traveling through Housing Areas causes a severe drop in framerate [UPDATED 12/15]

  1.   Click here to go to the next Archeage Team post in this thread.   #1
    ArcheAge Associate Producer Celestrata Bloodsong's Avatar
    Join Date
    Jun 2015
    Location
    Austin, TX
    Posts
    5,495

    [BUG] Traveling through Housing Areas causes a severe drop in framerate [UPDATED 12/15]

    Description: For some users, the moment they begin to travel through a Housing Area, they experience a severe drop in framerate and their movement begins to stutter. This has become especially pronounced after Update 2.0, and is unassociated with network performance.

    Workaround: (Updated 12/10) For those who haven't seen this workaround yet, deleting unnecessary quests out of your quest log seems to improve performance in housing areas. Thank you to fanatic667 for finding this correlation!

    This information has been passed along to our QA team.

    http://forums.archeagegame.com/showthread.php?252851

    Status: (Updated 12/15) -- XL has issued a fix to this problem as of our most recent hotfix. Please let us know if you continue to experience issues with lag in housing zones.

    Members of the Trion staff have been able to also reproduce these issues on multiple machines, and we have recorded the findings for XL to further investigate. We have sent all of our information to XL to further troubleshoot.
    Seraphina "Celestrata" Brennan
    Associate Producer, ArcheAge
    Scheherazade -- Morpheus <Haranya Preservation Society>

    Looking for help? Contact our support team! | Visit the website for the latest news
    | Follow us on Facebook and Twitter!

  2. #2
    Senior Member
    Join Date
    Oct 2014
    Posts
    197
    I think the worst spot I've found so far is on a boat heading to solis docks from the west.. driving past the bungalows (near the AH guy) drops frames down to 3 fps while loading them, normally over 100 on the ocean.

  3. #3
    Senior Member
    Join Date
    Mar 2015
    Location
    EU-Eanna
    Posts
    1,123
    The worst I have seen so far is Windscour housing area (1-3 fps). I was passing with a pack on a donkey and I could only see pictures. Falcorth and Solis are pretty bad too but Windscour was "what the hell" area. My normal frame rate is over 60.

  4. #4
    Senior Member GrowlingMoose's Avatar
    Join Date
    Sep 2014
    Location
    Torchfyre, Villanelle
    Posts
    698
    For some reason my fps isn't dropping that much, but the lag is still there. I encountered the worst lag ever inside the north housing area in Windscour. My fps is usually around 80-120, it was just a little bit under 80 when I went through the housing area. Once I moved closer to the lake (outside the housing area, still facing to the houses) the lag was gone. When entering back to the housing area, the lag came back. I haven't noticed this happening anywhere else but WS.

  5. #5
    Junior Member
    Join Date
    Sep 2015
    Posts
    26
    I noticed this on merge, in places such as two crowns. It seemed it's just the massive amount of buildings and entities, but this lag and fps drop stops after the area loads.
    West Ezi-->Nazar
    <Spartans>
    For honor and glory

  6. #6
    Senior Member
    Join Date
    Sep 2014
    Posts
    662
    I don't have serious framerate problems with my high-end pc, but I'm having severe lag and stutter problems in housing zones.
    If I need to give an example, Two Crowns "Moonswept Homes" housing zone is very laggy and stuttery for me.
    Before 2.0, it was fine and transitions were smooth.

  7. #7
    Thank you for the official response and looking into this. I have a nice amount of land on the cliff near Lacton...after 2.0, I have to port to my house or run around the outskirts of the housing area to avoid the slideshow. In fact, it's so bad that the price of land has actually dropped significantly.

    I have no intentions of selling property, and have expanded my claim due to low prices...but the pain of running to the vendors to buy seeds and saplings makes me cringe daily.

  8. #8
    Senior Member smitty19903's Avatar
    Join Date
    Sep 2014
    Posts
    218
    Is it possible that part of the issue would be the fully textured water that is under the entire map that the game needs to load for nobody to see?

    http://imgur.com/a/koE33

  9. #9
    Senior Member Careby's Avatar
    Join Date
    Aug 2014
    Posts
    1,052
    Also there is a spelling error: the town of Lagton is erroneously shown as Lacton.

    I blame the water wheels on upgraded farmhouses for the stuttering, whether or not they are the cause.

    Quote Originally Posted by Jahmic View Post
    ...near Lacton...after 2.0, I have to port to my house or run around the outskirts of the housing area to avoid the slideshow... ...but the pain of running to the vendors to buy seeds and saplings makes me cringe daily.
    I now completely avoid the vendors in Lacton. It's quicker to take a Hero Mobilization to Marianople, then the worldgate to the Diamond Shores housing area vendors, then a memory ember to return home.

  10. #10
    Senior Member
    Join Date
    Aug 2015
    Posts
    333
    Use potato settings on housing areas...

    Could it be related to the animations on the new houses?

+ Reply to Thread
Page 1 of 5 1 2 3 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts