+ Reply to Thread
Page 5 of 5 FirstFirst ... 3 4 5
Results 41 to 49 of 49

  Click here to go to the first Archeage Team post in this thread.   Thread: [BUG] Traveling through Housing Areas causes a severe drop in framerate [UPDATED 12/15]

  1. #41
    Senior Member
    Join Date
    Oct 2014
    Posts
    782
    I still get MAJOR lag in housing zones

  2. #42
    Senior Member Tiomun's Avatar
    Join Date
    Feb 2015
    Location
    In west Philadelphia born and raised
    Posts
    443
    No improvement a far as lag goes.

    Especially in Ynyster near the fortress. Worst Zone I have found 100% of the time.

    Will have to try out the remove old quests thing.
    ##----(ಠ_ಠ; )---->

    www.twitch.tv/tiomun1

  3. #43
    I am also experiencing this issue despite running 2x 980 SLI and with the game on a m.2 x4 SSD (fastest ssd out there). The frame drop is only in housing zones and it seems worse in Windscour than anywhere else.
    Adrastea
    <Awakening> GM (Ezi East)

  4. #44
    Senior Member
    Join Date
    Apr 2014
    Location
    England
    Posts
    892
    I am pleased to say the 2.5 update has helped my rig a lot. The game is much smoother now. Well done, please don't mess it up .

  5. #45
    Junior Member
    Join Date
    Sep 2014
    Posts
    21

    Wink

    Quote Originally Posted by Glove View Post
    I am pleased to say the 2.5 update has helped my rig a lot. The game is much smoother now. Well done, please don't mess it up .
    I agree! 2.5 has helped a lot! I was fine before 2.0, then 2.0 destroyed my housing area FPS. . . but now with 2.5 I'd say it is 90% back to normal!

  6. #46
    Junior Member
    Join Date
    Dec 2015
    Location
    Tahyang // Lilyut
    Posts
    4
    Mine has had serious lag from the 2.0 update and it's no better with the 2.5 update. I see names, but no bodies. None of my stuff in my house will load, my grape trees poof after I pick grapes, but are still there for me to chop down.

    I've even lowered my visual quality to the lowest settings and it is still lagging horribly. And this isn't just in housing, but in other parts of the game too.
    Lacunae
    PvE & Carebear Extrodinaire
    Tahyang Server // Lilyut

  7. #47
    Junior Member Atwood's Avatar
    Join Date
    Mar 2015
    Posts
    29
    Up! Any news??? Several days after the update was fine and here we go again... lags and drop frame rates near the houses and pvp!! Maybe you guys Trion should think about new better servers?! Because If it will be all the time like that many people will leave to "Black Desert" soon.

  8. #48
    Senior Member
    Join Date
    Nov 2014
    Location
    Nazar
    Posts
    574
    Still having issues myself. My rig isn't the best but there is a very clear drop in frame rate when I get near housing areas, particularly in coastal situations (Vilanelle, Ynystere, etc). It often gets bad enough that I can experience a 5 to 10 second "freeze" before being able to move normally.
    Ricki
    Cabalist/Skullknight
    <The Goon Squad>
    Pirates Green of Nazar, Bastards of Lucius. Waiting for the next great nickname on Thunderwing.

    Never Say Die.

  9. #49
    Junior Member
    Join Date
    Dec 2014
    Posts
    17
    my hauler not follow when it acroos housing area
    -----------------------
    IGN: Twinklie / NAZAR

+ Reply to Thread
Page 5 of 5 FirstFirst ... 3 4 5

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts