+ Reply to Thread
Page 6 of 7 FirstFirst ... 4 5 6 7 LastLast
Results 51 to 60 of 61

  Click here to go to the first Archeage Team post in this thread.   Thread: [BUG] Daily Login Tracker does not properly reset [UPDATED 1/13]

  1. #51
    Senior Member
    Join Date
    Dec 2014
    Posts
    512
    Quote Originally Posted by Celestrata Bloodsong View Post
    1/13 Update -- XL has remained unable to reproduce the issues we are seeing with the login tracker with their internal builds. We continue to send information to them to help them test and reproduce this bug, including player and staff reports.
    So is it too much to ask that one of their team members fly in for a day or two, witness some of the multiple issues that are going on then work on a fix.

    It feels like all that happens with everything is that you guys send them an email or an IM and things don't get fixed.

    2 years of miscommunication, misunderstanding of events, not being able to recreat bugs, poor launches. You would "think" that XL would care enough about the publisher to send someone out there for a few days to witness these concerns first-hand.

  2. #52
    Senior Member Focslain's Avatar
    Join Date
    Sep 2014
    Posts
    2,762
    Quote Originally Posted by Malicent View Post
    So is it too much to ask that one of their team members fly in for a day or two, witness some of the multiple issues that are going on then work on a fix.

    It feels like all that happens with everything is that you guys send them an email or an IM and things don't get fixed.

    2 years of miscommunication, misunderstanding of events, not being able to recreat bugs, poor launches. You would "think" that XL would care enough about the publisher to send someone out there for a few days to witness these concerns first-hand.
    Even if they did, they still want to re-create it back at the development site. Which they can't recreate it there, this is an 'in the field' issue. So they have to fix the problem out here and I'm not sure their willing to do that since we have a semi work around for it.

    This is just another example that this game was not designed to service so large an area on a single build.
    Server: Tahyang
    Faction: East/West

    Experience colours perception.

  3. #53
    They probably can't re-create it locally because they have their developers all in the same time zone. They need to test with a different timezone.

    Can we get another update on this even if it's just "They still can't reproduce it" because it's still broken for me.

  4. #54
    Here's a good test case to show them. Tonight my login trackers went to "blank" before midnight.

    They show nothing - but you can see I already have the 14 day item. You can also see the time on the countdown (it is my local time, not server time, actually).


  5. #55

    Still not fixed

    This has already happened to me three times this month. Seems to happen when I am online past midnight eastern time, though I'm in central time. The button doesn't reset and I have to miss a day before I can get another login reward. Re-logging NEVER WORKS. Please get this fixed!!! I can only play at night right now and I don't want to have to keep missing days because of this glitch.

  6. #56
    Quote Originally Posted by Vixrell View Post
    This has already happened to me three times this month. Seems to happen when I am online past midnight eastern time, though I'm in central time. The button doesn't reset and I have to miss a day before I can get another login reward. Re-logging NEVER WORKS. Please get this fixed!!! I can only play at night right now and I don't want to have to keep missing days because of this glitch.
    So much this. There hasn't been 1 month Ive been able to get all of them.

  7. #57
    I'm having this issue as well. I have logged in every day and have missed 4 days so far this month on my tracker. While I may reach the day 21 reward, on a month like this month it's frustrating to miss the trees so regularly.

    What's the status on this fix? Looks like it's been a known bug for a good 6 months!

  8. #58
    Junior Member
    Join Date
    Apr 2015
    Posts
    5
    And still the problem persists!!!

  9. #59
    Junior Member
    Join Date
    Nov 2014
    Posts
    16
    Problem still exists. Once the login server is fixed...and 3.0 is fixed... why don't you let the XL guys look at this one...

  10. #60
    Problem still exists.

+ Reply to Thread
Page 6 of 7 FirstFirst ... 4 5 6 7 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts