Closed Thread
Page 101 of 155 FirstFirst ... 51 91 99 100 101 102 103 111 151 ... LastLast
Results 1,001 to 1,010 of 1544

  Click here to go to the first Archeage Team post in this thread.   Thread: ArcheAge State of the Game -- December 13 [Updated 4:08 PM PST]

  1. #1001
    Senior Member Wyntir's Avatar
    Join Date
    Aug 2014
    Posts
    109
    Finally managed to even get INTO the queue (constant black screen + duplicate logins) and I d/c within 2 minutes. Again. Been on a constant DC loop since the servers were taken down for an hour this morning... So about 6 or so hours now? Yea.. Done.
    Wyntir
    [Aria]

  2. #1002
    Quote Originally Posted by Ruby Radish View Post
    I sure love getting booted out of the queue from 200 to 1850. Seriously Trion? It's been 4 days. I give you my money, I expect a working product.

    I was first in queue and go put back at 1855 or something...just quit or wait 'til night time for ya...I'm thinking the server will be pretty dead at 2 am in the morning...

  3. #1003
    Senior Member Sweethole's Avatar
    Join Date
    Dec 2016
    Posts
    152
    Quote Originally Posted by Meowulf View Post
    Oh I know, I'm not about to pick on the CM's... I know it's not their fault and I know they take a heaping dose of turd sammich from the booger brigade every time they stick their head in but... I dunno... The exploit that is keeping everyone locked out seems like it should be a big deal.
    Except it doesn't even work. It throws you to the back of the queue.
    ~Reckoning~
    Sweethole
    Vamperia
    Khazzeron

  4. #1004
    Quote Originally Posted by Sweethole View Post
    If the engineers have not figured out after 4 days how to deal with these networking issues, they AREN'T going to. At this point they have settled in to the fact the only fix is when people quit the game and stop logging in to lessen the load on the servers.
    Unfortunately, you're likely correct.

  5. #1005
    $15/mo to stare at a black screen and disconnect messages. WORTH

  6. #1006
    Senior Member
    Join Date
    Sep 2014
    Posts
    184
    Legacy servers are working perfectly, why they can do it right there and not with fresh servers?

  7. #1007
    Junior Member
    Join Date
    Jul 2016
    Posts
    21
    I really don't know how I feel about this.
    I understand that when a update is put in place that things can happen but then that why there is test servers.
    We just got done not being able to play for 2 days. Now after server were ready for us to log, in it took about 5min just to join the server after hitting Play. Now we cant even get to the server page.
    Any clue as to when this will be fixed and should we stop out subs? Kinda no point in paying of you can't play. Missing tokens, day login items ect. Then there is the black flicking shapes over items that no setting will fix....lol
    Not QQing but trying to keep it real.

  8. #1008
    Junior Member
    Join Date
    Dec 2016
    Posts
    16
    Quote Originally Posted by Captivating View Post
    makes you wonder how many f2p bought patron to try to improve their queue times too
    i honestly think thats the grand scheme behind all this bull

  9. #1009
    Senior Member
    Join Date
    Oct 2014
    Posts
    209
    Quote Originally Posted by Sweethole View Post
    Except it doesn't even work. It throws you to the back of the queue.
    Quoting myself cause typing twice sucks.

    Quote Originally Posted by Meowulf View Post
    It will always push you to the back of the queue, what you are trying to do is get past the queue entirely, you are trying to connect to the login server at more or less the exact moment someone logs off to take their spot before the queue server knows it is open, you gotta click lots and click fast, plus it will naturally be harder now cause... well... everyone knows.

  10. #1010
    Quote Originally Posted by Nunya View Post
    I really don't know how I feel about this.
    I understand that when a update is put in place that things can happen but then that why there is test servers.
    We just got done not being able to play for 2 days. Now after server were ready for us to log, in it took about 5min just to join the server after hitting Play. Now we cant even get to the server page.
    Any clue as to when this will be fixed and should we stop out subs? Kinda no point in paying of you can't play. Missing tokens, day login items ect. Then there is the black flicking shapes over items that no setting will fix....lol
    Not QQing but trying to keep it real.
    Ohh you mean like when Auroria launched and a few selected got it and the rest of us didnt for 3 days...are you talking about that?

Closed Thread
Page 101 of 155 FirstFirst ... 51 91 99 100 101 102 103 111 151 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts