+ Reply to Thread
Results 1 to 3 of 3

  Click here to go to the first Archeage Team post in this thread.   Thread: Stuck at loading screen, then goes to program not responding

  1. #1
    Junior Member
    Join Date
    Jan 2017
    Posts
    2

    Stuck at loading screen, then goes to program not responding

    Hello,

    I have been playing ArcheAge with no issues for about 2-3 weeks now. I changed my graphic settings to LOWER the detail and usage. Making it faster gameplay....

    I reloaded ArcheAge this morning and now it just freezes when the bar goes to 100% after clicking on my character to load in...

    I did some research and added the folders to be excluded from Windows Defender, allowed it through Windows Firewall... Still nothing??

    Any ideas would be welcome! Thanks

  2. #2
    Junior Member
    Join Date
    Jan 2017
    Posts
    2
    -- [SYSTEM CONFIGURATION]
    -- WARNING! THIS FILE IS GENERATED BY THE SYSTEM! EDITING IS NOT RECOMMENDED!

    sys_spec_full = 4
    r_driver = "DX11"
    r_multithreaded = 1
    option_sound = 4
    r_windowx = -1
    r_windowy = -1
    r_width = 1920
    r_height = 1080
    r_fullscreen = 2
    r_vsync = 0
    r_pixelsync = 0
    login_first_movie = 1
    ucc_ver = 5
    auto_disconnect_timer = 30
    option_animation = 2
    option_anti_aliasing = 2
    option_character_lod = 2
    option_effect = 2
    option_shader_quality = 2
    option_shadow_dist = 1
    option_shadow_view_dist_ratio = 2
    option_shadow_view_dist_ratio_character = 2
    option_terrain_detail = 1
    option_terrain_lod = 1
    option_texture_bg = 1
    option_texture_character = 1
    option_use_cloud = 0
    option_use_dof = 0
    option_use_hdr = 1
    option_use_shadow = 0
    option_use_water_reflection = 0
    option_view_dist_ratio = 3
    option_view_dist_ratio_vegetation = 1
    option_view_distance = 1
    option_volumetric_effect = 2
    option_water = 2

  3.   This is the last Archeage Team post in this thread.   #3
    Customer Support Carthax's Avatar
    Join Date
    May 2014
    Posts
    131
    I'd start with these steps:

    https://support.trionworlds.com/hc/e...rashing-Issues

    If you still have issues, I'd suggest submitting a ticket to our support team. It also may help them to include specifically where during the splash/loading screen you are crashing.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts