+ Reply to Thread
Page 1 of 8 1 2 3 ... LastLast
Results 1 to 10 of 75

  Click here to go to the first Archeage Team post in this thread.   Thread: ArcheAge North America Hotfix: 2/10/17 at 8:00 AM PST

  1.   This is the last Archeage Team post in this thread.   #1
    Community Manager Fasti's Avatar
    Join Date
    Mar 2014
    Posts
    4,151

    ArcheAge North America Hotfix: 2/10/17 at 8:00 AM PST

    The North American ArcheAge servers will be unavailable at 8:00 AM PST (UTC-8) on Friday, February 10 for a hotfix.

    The estimated duration for this downtime is 90 minutes. In-game messaging will be broadcast in advance of the downtime.

    Thanks for your patience, and we can't wait to see you back in Erenor!

  2. #2
    Member
    Join Date
    Sep 2014
    Location
    Mom's basement
    Posts
    88
    Why don't you just shut down the servers every day? You're already close to it.

  3. #3
    Senior Member
    Join Date
    Jan 2015
    Location
    Aranzeb
    Posts
    113
    Hotfix... That would imply applying while server is running... hence the "hot"...
    Characters -> Deleted
    Archeage -> Uninstalled
    Glyph -> Uninstalled
    Life is good

  4. #4
    Junior Member Maneater's Avatar
    Join Date
    Dec 2016
    Location
    Haranya
    Posts
    11
    I do not understand why before applying a patch or update do not check well if they performed everything correctly, it is not possible that every week the servers enter maintenance 2 or 3 times.
    This game every day loses more users than it attracts.
    Same old situation.

  5. #5
    Junior Member
    Join Date
    Feb 2017
    Posts
    2
    ok so... last time i rented a car, i got suspicious activity detected cause of a bug on your end. this time, servers go down. Not going to flame or rant... But I will say its aggravating.

  6. #6
    Senior Member Emiesha's Avatar
    Join Date
    Jun 2015
    Location
    Under the Bed
    Posts
    303
    Quote Originally Posted by Stylezz View Post
    ok so... last time i rented a car, i got suspicious activity detected cause of a bug on your end. this time, servers go down. Not going to flame or rant... But I will say its aggravating.
    yea i got that bug a week ago cuz i drove with an alt on the hood of my car :/ their bot catcher seems to be as accurate as the chat filter
    Name: Emiesha/Zhakk
    Race: Elf/Firran
    Faction: Neutral c:
    Guild: Both my guilds are dead and I'm a hermit, so it doesn't matter. ...yay~!
    Server: Nazar

  7. #7
    Senior Member DeathLives's Avatar
    Join Date
    Sep 2014
    Location
    Croatia
    Posts
    191
    would be nice to know what is actually being fixed
    DeathLives - Old Timers Guild - West Tahyang

  8. #8
    and thanks for picking the time to ♥♥♥♥ up my trees. best company evah

  9. #9
    Quote Originally Posted by DeathLives View Post
    would be nice to know what is actually being fixed
    Their customer base. They're reducing it.

  10. #10
    Quote Originally Posted by Kharabakh View Post
    Hotfix... That would imply applying while server is running... hence the "hot"...
    I'm glad SOMEONE said it

+ Reply to Thread
Page 1 of 8 1 2 3 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts