Hey since this morning 20.3 cannot pick main server (Kyprosa)
all other accounts have same issue
all other accounts that have alts on other servers can play without problems
i am getting the gods disconnected you msg

part of the log
<18:08:52> Loading Particle Library: wind
<18:08:52> Loading Particle Library: X2_EFFECT_O
<18:08:52> [000004EE][Warning] Particle effect not found: ' ', from ParticleEffect fx_land_green
<18:08:52> [12409CCC] Load Zone Finished
<18:08:52> [A39C1725] Level System - Loading Complete
<18:08:52> [27293DED] -----------------------------------------------------
<18:08:52> [120C18F5] * LOADING: 'loginbg4' loading time: 2.66 seconds
<18:08:52> [27293DED] -----------------------------------------------------
<18:08:53> [A13C772D][Warning] Cannot load texture ui/font_color.g, Image file format is invalid [File=ui/font_color.g]
<18:08:53> [000FABC5][Warning] CAreaGrid::BeginAreas() called before being initialized.
<18:08:56> [1D01FDCA] Auth: client connected to server
<18:08:56> [584C4FFD] [net 16:08:56.547] socket ip:192.168.1.16
<18:08:56> [4C920A71] mac address : 74-ea-3a-ac-7f-15
<18:08:57> [58F3F7FF][Warning] =?:25: [Lua Error] ?:25: attempt to call method 'HasLocalizeUiText' (a nil value)
<18:08:59> [584C4FFD] [net 16:08:59.116] connection requested to: 193.105.173.131:1239
<18:08:59> [4ABA7BDB] Auth: client disconnected (reason=0)
<18:09:20> [105E9350][Warning] [ClientNub] failed to connect
<18:09:20> [0F08E548] [NetConnection] connect completed (succeeded:false)
<18:09:20> [82321C2B][Warning] [net 16:09:20.126] socket error: 00000079 Unknown
<18:09:22> [05D024BA] System:Quit