+ Reply to Thread
Page 2 of 2 FirstFirst 1 2
Results 11 to 15 of 15

  Click here to go to the first Archeage Team post in this thread.   Thread: ArcheAge North America Patch: 3/22/17 at 8:00 AM PDT

  1. #11
    Junior Member ELEX's Avatar
    Join Date
    Jul 2016
    Posts
    26
    FOV stop working?

  2. #12
    Senior Member Moly's Avatar
    Join Date
    Sep 2014
    Location
    Hasla
    Posts
    2,640
    Quote Originally Posted by ELEX View Post
    FOV stop working?
    There is a thread here : FoV Mod stopped working with todays patch about it, if you want to look over it.
    Anaxarete might have posted a fix about it.

  3. #13
    Junior Member
    Join Date
    Dec 2016
    Posts
    16
    Not even a full two pages in response to this update. Forums are as dead as the servers. Are you scratching your head yet Trion?

  4. #14
    Junior Member
    Join Date
    Jan 2017
    Posts
    1
    Is anyone else getting disconnect messages forcing you out of the game as you go to select the server?

  5. #15
    Senior Member
    Join Date
    Dec 2016
    Posts
    243
    No doubt another patch and yet again another failed to load data. I didn't bother updating yesterday, its got to the stage where having to go through the motions is putting me off even playing. I just don't get why they can't fix things in this game. Always problems that catch out a number of players and we just have to put up with it as there are ' no ' solutions. Well, other than the usual work arounds that take me twenty minutes... every week. As I say the annoyance just makes you not want to bother. But hey.

+ Reply to Thread
Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts