+ Reply to Thread
Page 5 of 5 FirstFirst ... 3 4 5
Results 41 to 47 of 47

  Click here to go to the first Archeage Team post in this thread.   Thread: Connectivity Issues - Related to DDoS

  1.   Click here to go to the next Archeage Team post in this thread.   #41
    ArcheAge Community Manager
    Join Date
    Mar 2016
    Posts
    529
    Which server Demirguc?

  2. #42
    Junior Member
    Join Date
    Nov 2014
    Posts
    21
    EU are not fine!
    Server: Leviathan
    Game unplayable because of 5 mins and more to load houses etc.
    Game starting is 5 min per Acc.

    Please FIX ASAP.

    Thank you in Advance

  3.   This is the last Archeage Team post in this thread.   #43
    ArcheAge Community Manager
    Join Date
    Mar 2016
    Posts
    529
    Quote Originally Posted by Obwlix View Post
    EU are not fine!
    Server: Leviathan
    Game unplayable because of 5 mins and more to load houses etc.
    Game starting is 5 min per Acc.

    Please FIX ASAP.

    Thank you in Advance
    Hey Obwlix,
    This may or may not be related to the connectivity issues that were happening earlier. Please submit a ticket and I'll be sure to mention it to the team.

  4. #44
    Junior Member
    Join Date
    Nov 2014
    Posts
    21
    Here it is:

    #944195

    Thank you

  5. #45
    Junior Member
    Join Date
    Jul 2017
    Posts
    3
    Shatigon EU.
    Had multiple disconnects. Not only related to me....friends had several too.

  6. #46
    Senior Member
    Join Date
    Oct 2014
    Posts
    164
    Anyone else getting teleported across the zone? Twice last night riding on someones hauler and the loading screen pops up; dropped from way up in the air all the way on the other side of the zone in Villanelle and once in Mahadevi.

  7. #47
    Senior Member Emiesha's Avatar
    Join Date
    Jun 2015
    Location
    Under the Bed
    Posts
    322
    Quote Originally Posted by Halochain View Post
    Anyone else getting teleported across the zone? Twice last night riding on someones hauler and the loading screen pops up; dropped from way up in the air all the way on the other side of the zone in Villanelle and once in Mahadevi.
    yea this has been happening since the beginning of AA. you get that a lot when riding on top of carriages and player vehicles (especially if you minimize the window), but try to avoid doing that with a pack on your back. the bot catching system will sometimes misread that as a teleport hack instead of a bug, it will take your pack, and then pin down your character at a nui so you cant move until a gm reads your ticket and removes the debuff. (they dont give your pack back or compensation on days lost either.) this same bug is what caused people to get marked as a bot when using the floating cat pet on a boat or other vehicle. :/

+ Reply to Thread
Page 5 of 5 FirstFirst ... 3 4 5

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts