+ Reply to Thread
Results 1 to 10 of 10

  Click here to go to the first Archeage Team post in this thread.   Thread: Connection Issues for North American Servers 10/31

  1.   Click here to go to the next Archeage Team post in this thread.   #1
    ArcheAge Producer Tinen's Avatar
    Join Date
    Sep 2015
    Posts
    250

    Connection Issues for North American Servers 10/31

    Our team is currently aware of the ongoing issues players are experiencing with both Aranzeb and Kyrios, and are currently working with our networking team to resolve those issues for players as soon as possible.

    As soon as I have additional information, I'll update this post, and appreciate your patience while the team works to stabilize the connections for these servers.

  2.   Click here to go to the next Archeage Team post in this thread.   #2
    ArcheAge Producer Tinen's Avatar
    Join Date
    Sep 2015
    Posts
    250
    Looks like things are clearing up, and we can see players logging back in once again. We'll keep an eye on things overnight, but it looks like the issue has cleared.

  3. #3
    Senior Member
    Join Date
    Sep 2017
    Location
    Lilyut Hills, Aria, Kyrios, Calliel
    Posts
    100
    Looks like we're having these issues again. I'm getting bounced before I even get past the character select screen.

    Itís funnier in Enochian.

  4. #4

    Disconneting

    Kyrios and Tempest both having connection problems October 6th!
    Much lag, followed by disconnect; unable to log back in for more than an hour.
    'Gods have disconnected you' message on loading screens.

  5.   Click here to go to the next Archeage Team post in this thread.   #5
    ArcheAge Community Manager
    Join Date
    Mar 2016
    Posts
    1,313
    Looking into this with the team.

  6. #6
    Can't log into my accounts now as well after disconnect across the board. Only getting a black screen after character selection...if I can even get that far.

  7.   This is the last Archeage Team post in this thread.   #7
    ArcheAge Community Manager
    Join Date
    Mar 2016
    Posts
    1,313
    Seems like this was just a hiccup. should have worked itself out. If it hasn't, please contact support.

  8. #8
    Quote Originally Posted by Muzzy View Post
    Seems like this was just a hiccup. should have worked itself out. If it hasn't, please contact support.
    Confirmed, seems to be working fine now. Thank you!

  9. #9
    Senior Member Gentatsu's Avatar
    Join Date
    Jul 2014
    Location
    Michigan
    Posts
    1,148
    apparently both Comcast/xfinity and charter spectrum are having internet issues. Both of there outage maps have a lot of red on them. I keep getting dced a lot from AA, making it hard for me to get my packs turned in. So what ever is going on with em i hope its fixed soonish.

  10. #10
    Senior Member Carlee's Avatar
    Join Date
    Jan 2015
    Posts
    316
    Yeah I was on EU this morning when the lag struck. Then I DCed and couldnt get back in, would DC me at server/char select every time. After a few hours Comcast/Xfinity got their crud together and it seems to be working again. A TON of places were effected by this stuff. Couldnt use any google sites (aside from their search engine), twitter and facebook were down/super laggy, all comcast sites were down, etc. The only reason I knew it was my internet provider and not AA/FB/Twitter/etc. was because my cell phone internet worked with all these sites just dandy lol

    It SHOULD be working now. I know they were in a rush to get it fixed since it was effecting the business class portion of their services they offer to and thats their big money makers.
    Charleene - East
    <The Power of Grayskull>

    Carlee - West
    <Boobies>

    Ceceelia - Retired Pirate (Back on East mainland)
    <The Power of Grayskull>
    <The Pirates Who Dont Do Anything>

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts