+ Reply to Thread
Results 1 to 9 of 9

  Click here to go to the first Archeage Team post in this thread.   Thread: destination tracker not working

  1. #1

    Post destination tracker not working

    Usually it happens after finishing a quest and you want to deliver it .
    Untitled.png

    Edit : it starts happening when doing Halcyona/Hellswamp quests (afterr 4.0 patch)

  2. #2
    Junior Member
    Join Date
    Dec 2017
    Posts
    2
    I have the exact same problem. reselecting quest, turning on and off tracker doesn't work

  3.   This is the last Archeage Team post in this thread.   #3
    Hey Smoothcriminal and Crossing,
    Thanks for the report! I can confirm that I see the same behavior and that it is in fact a bug.
    I went ahead and reported this to the developer to fix.

  4. #4
    Junior Member
    Join Date
    Dec 2017
    Posts
    2
    Thank you! please keep us updated with the progress

  5. #5
    Junior Member
    Join Date
    Dec 2017
    Posts
    1

    Any update or workaround?

    I'm having the same issue as described above. Making it really difficult to play since I relied on it so much.

  6. #6
    Senior Member
    Join Date
    Oct 2014
    Posts
    111
    Yea, past more than half month, but problem still not resolved.

  7. #7
    Junior Member
    Join Date
    Jan 2018
    Posts
    1
    Same Problem here

  8. #8
    Can confirm it's still broken, I started having the problem on my quests in Two Crowns area, beforehand it was fine, but now all that I have is "Unknown Location"

  9. #9
    Junior Member
    Join Date
    Jan 2018
    Posts
    1
    Can confirm its still broken, all my quests in Hellswamp marks as unknown location, when completed and I am to turn em in
    pls fix it fast devs !!

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts