+ Reply to Thread
Page 1 of 20 1 2 3 11 ... LastLast
Results 1 to 10 of 193

  Click here to go to the first Archeage Team post in this thread.   Thread: Resolved - NA Login Issues - January 12 & 13

Hybrid View

  1. #1
    Community Manager Fasti's Avatar
    Join Date
    Mar 2014
    Posts
    4,169

    Resolved - NA Login Issues - January 12 & 13

    Update 3 - 01/13/2018 - We once again restarted the auth server, and it appears to have resolved the login issues. Thanks once again for being so patient with us!

    Update 2 - 01/13/2018 - We are investigating the issue once again that is preventing players from accessing the NA servers. We will continue to update this post when we have further information.

    Update 1 - We restarted the auth server and that resolved the login issues. Thanks very much for your patience.

    Greetings,

    Our team is currently working to resolve the issue preventing players from accessing NA servers. We'll post regular updates until it is resolved.

    Thanks

  2. #2
    aora himself was going to write, when you choose character, he gets caught he does not enter the game

  3. #3
    yes i notice was peaking on the forum because i have blue screen , and cannot access in the game , but i can access on the avatar selection , was thinking is me ...because here was no post about

  4. #4
    Junior Member Jedorex's Avatar
    Join Date
    Oct 2016
    Location
    An igloo buried in snow. Canada
    Posts
    24

    Grey screen all morning

    What's the reason for this? duplicate login 5 times. /ip config and rotate. back up still get this ?ScreenShot0027.jpg

  5. #5
    Junior Member
    Join Date
    Jan 2015
    Location
    Florida
    Posts
    16

    Black Screen After Char Select

    3 patrons dc'd with yny packs.

    ==> what have you done this time <==

    AND it took y'all quite some time to post anything about this issue, hence I can say all the old fixes have no effect.

    zzzzzzzzzzzzzzzzzzzzz

  6. #6
    Senior Member Enyo's Avatar
    Join Date
    Sep 2014
    Location
    Amerika
    Posts
    402
    Quote Originally Posted by Jedorex View Post
    What's the reason for this? duplicate login 5 times. /ip config and rotate. back up still get this ?Attachment 19957
    This is exactly what I have been getting.

  7. #7

    Im not alone!

    Quote Originally Posted by Jedorex View Post
    What's the reason for this? duplicate login 5 times. /ip config and rotate. back up still get this ?Attachment 19957
    thought I was having a major issue here, all I did was log out inside the Music Hall in Austera.
    Glad to see Im not alone in this issue

  8. #8
    Junior Member
    Join Date
    Oct 2014
    Posts
    9
    @Fasti If it helps I am currently hanging on the grey screen if you want to check my accounts diagnostics.

  9. #9
    Junior Member
    Join Date
    Jul 2015
    Posts
    18
    hi there
    i remember, we had the same issue one year ago or a little bit longer.
    so, check your issue history (hope you got one) maybe you find the solution a little bit faster. hopefully there is a record what you did that time and what the issue was.

  10. #10
    Senior Member
    Join Date
    Sep 2015
    Posts
    175
    Oh, this wonderful virtual life!
    Getting the same filterless, textureless, buttonless background panel as jedorex, either instead of server select, character select or after character select instead of the game loading.
    Each time I make it past character select it will give me a ''duplicate login'' on the next try, so it's actually logging me in, but not allowing my client to update to that state.
    I shall be telling this with a sigh
    Somewhere ages and ages hence:
    Two roads diverged in a wood, and Ió
    I took the one less traveled by,
    And that has made all the difference.

    -- Robert Frost, 1920 --

+ Reply to Thread
Page 1 of 20 1 2 3 11 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts