+ Reply to Thread
Page 15 of 20 FirstFirst ... 5 13 14 15 16 17 ... LastLast
Results 141 to 150 of 193

  Click here to go to the first Archeage Team post in this thread.   Thread: Resolved - NA Login Issues - January 12 & 13

  1. #141
    Senior Member
    Join Date
    Apr 2014
    Location
    Left Coast, US
    Posts
    303
    Quote Originally Posted by Spellgrim View Post
    I updated the original post, but will also post here for visibility for everyone that may not have noticed:

    Update 3 - 01/13/2018 - We once again restarted the auth server, and it appears to have resolved the login issues. Thanks once again for being so patient with us!

    The "Under Maintenance" and "Login Failed" errors should also be resolved as they were a result of restarting the auth servers.
    Thanks for continuing to keep us posted Spellgrim, and for updating the first page. I hope your weekend goes better from here on out.

    Jax

  2. #142
    Junior Member
    Join Date
    Dec 2017
    Posts
    11
    When trying to log in shortly after the maintenance done by you,I can not log in and I get the following message : Failed to load game data! To this moment I still can not log in,made by you lately has only problems forus,I do not know if I will have the patience to put up with you for a long time!

  3. #143
    Senior Member
    Join Date
    Sep 2014
    Posts
    212
    Well now it is on Eu Login, with the same problem as Na some hour earlier, gray screen log off duplicate loop.
    It look exactly like when server was over saturated after a big patch, you know, when Fresh server get their amount of player expand to "solve" the "Queue everywhere" .. and then get the grey screen Authification problem.
    And to be fair, 03h00 in the morning in Eu, even a sunday, i'm sure it is not a "too much player try to connect in the same time" right now so only two option left :I

  4. #144
    Junior Member
    Join Date
    Jul 2015
    Posts
    15
    cannot login to EU, keep getting stuck between character select & loading screen. NA is fine for me

  5. #145
    Junior Member nightskykisses's Avatar
    Join Date
    Dec 2014
    Location
    Neverland
    Posts
    9
    Grey screen of death on EU right now.

  6. #146
    Senior Member YouKidding's Avatar
    Join Date
    Sep 2014
    Location
    Marianople
    Posts
    246
    Quote Originally Posted by bailtree View Post
    cannot login to EU, keep getting stuck between character select & loading screen. NA is fine for me
    Same here, EU: infinite grey screen after selecting the character to play.

  7. #147
    Junior Member
    Join Date
    Aug 2016
    Posts
    19
    Issue now present on EU. Why does it seem like everytime Trion "fixes" an issue for NA, it moves to EU. Almost like they just swap something server side that moves the problem over XD

  8. #148
    Junior Member
    Join Date
    Jun 2015
    Posts
    4
    Same here. EU server shows me grey screen Or "duplicated log in" once I click my Avatar.

  9. #149
    Junior Member
    Join Date
    Jan 2018
    Location
    Windscour Savanna
    Posts
    3
    Please some info, when serv login will be working.

  10.   Click here to go to the next Archeage Team post in this thread.   #150
    ArcheAge Team
    Join Date
    Mar 2014
    Posts
    718
    Quote Originally Posted by Liq View Post
    Please some info, when serv login will be working.
    It’s being looked at now

+ Reply to Thread
Page 15 of 20 FirstFirst ... 5 13 14 15 16 17 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts