+ Reply to Thread
Results 1 to 7 of 7

Thread: 01-13-17 Fluffy Offline Again...

  1. #1
    Senior Member Aired's Avatar
    Join Date
    Sep 2014
    Location
    Thunderwing/PTS
    Posts
    1,358

    01-13-17 Fluffy Offline Again...

    You can see in the commands and chat that I've waited at least 20minutes before this report.


  2. #2
    Senior Member Aired's Avatar
    Join Date
    Sep 2014
    Location
    Thunderwing/PTS
    Posts
    1,358
    Well that alt couldn't get that command to work, but seems to be working now on new alt.. thanks if you fixed something.

  3. #3
    Senior Member Wraithunter's Avatar
    Join Date
    Mar 2015
    Location
    Retribution/PTS
    Posts
    354
    Hmm, I am too having the issues, for some reason Fluffy is working for Nuians but not for Firran, Harani, and the rest of the East races. Non of the commands are working for me with my Harani Alt. ;-;

    (NEW EDIT): Ok, so all the commands aren't working even on my Nuian Scubu. I know BigDataDude has said to me that Fluffy lays "outside" of their zone, so Fluffy is very fragile when it comes to it. But still, all commands are down it seems again...can't get Erenor for Upgrades. Sigh...was really hoping to Upgrade my last 3 peices to Epic today... ;-;

    (ANOTHER EDIT): Ok...well just did Shiver me Timbers and Now its working, semi though others aren't while others are, I am not sure whats going on right now...starting to anoy me..

  4. #4
    Junior Member
    Join Date
    Oct 2015
    Location
    Australia
    Posts
    17
    Just tested all the known working commands again and they are working correctly, If they aren't working for you only means that either you or someone else has used that name to activate those commands and has deleted that character but the registry of names used commands still remains in the server logs

  5. #5
    Senior Member Aired's Avatar
    Join Date
    Sep 2014
    Location
    Thunderwing/PTS
    Posts
    1,358
    Quote Originally Posted by VanHelseng View Post
    Just tested all the known working commands again and they are working correctly, If they aren't working for you only means that either you or someone else has used that name to activate those commands and has deleted that character but the registry of names used commands still remains in the server logs
    Can you state the source of this information? I know for a fact that you could previously make a charcter with the same name as a previous character that was deleted and still use the commands again. It could have changed which would explain my problems as of late, but it isn't very logical for this to be true. As one doesn't know what names were previously used and considering the thousands of people that have run through the PTS it would be a very poor design.

    Whats more in database design you use unique ids for every set of data, not names. This is usually a number so like for example if I made the first ever character on PTS I might be
    • CHARACTER ID | NAME |
    • 1 | SEPTEMBER |
    Then I delete this character and maybe a month later make a new one it would be like this...
    • CHARACTER ID | NAME |
    • 10950 | SEPTEMBER |

    So in such case using the Character ID would make more sense if somebody re-uses the character name they can still use the commands.

  6. #6
    Junior Member
    Join Date
    Oct 2015
    Location
    Australia
    Posts
    17
    Very simple i created a character named "random name" used certain commands then deleted the character 10mins late, and today 2 weeks later after i deleted that character, i tried to use the commands i used on it 2 weeks ago and no a single one activated.

  7. #7
    Senior Member Wraithunter's Avatar
    Join Date
    Mar 2015
    Location
    Retribution/PTS
    Posts
    354
    Hum, is anyone else being "booted" off of ArcheAge PTS? Not only is Fluffy still not working, even on a different character all together, but now the PTS is booting me off for no reason...Ok.. I am being Booted off of everything....ArcheAge NA, EU, and PTS. All I was doing was putting up Rubber Trees and then was going to play my Music sheets.... whats going on??

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts