+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 14

Thread: FoV Mod Issues after fresh install.

  1. #1
    Senior Member
    Join Date
    Apr 2015
    Posts
    233

    FoV Mod Issues after fresh install.

    After the last big update I had to rerun the patch in the folder for it to work.

    After installing a 960pro nvme drive I did a fresh install of windows and my games I play but I cannot get the FoV mod to work at all.

    Does anyone have a fix?
    #BackOnOllo
    <Hazardous> Ollo
    <From The Ashes> Ollo
    First and last great archer of Ollo.
    Kyrios to Kraken to Aranzeb
    Rip GB

  2. #2
    Senior Member TenDesires's Avatar
    Join Date
    Sep 2014
    Posts
    801
    Wide View camera mode has been added in the latest patch and does what the FoV mod used to do for the most part.

  3. #3
    Senior Member
    Join Date
    Apr 2015
    Posts
    233
    no it doesnt

    It's not nearly as good. It is very sluggish and the View is not as nice.
    #BackOnOllo
    <Hazardous> Ollo
    <From The Ashes> Ollo
    First and last great archer of Ollo.
    Kyrios to Kraken to Aranzeb
    Rip GB

  4. #4
    Senior Member
    Join Date
    Feb 2015
    Posts
    1,463
    Sobin installed the same hd today actually, his FoV is working fine, so its not the drive.

    I assume you grabbed a new version of the mod: https://www.patreon.com/keretus and not accidently using a pre-3.5 version?

  5. #5
    Senior Member
    Join Date
    Apr 2015
    Posts
    233
    Yeah I downloaded the v2 one from the link and his sig.

    I unzipped into the folder and ran the patch. Which is what the read me said to do. I haven't had to install this in awhile so maybe I did something wrong but it hasn't taken affect when I patched it. I didn't receive any errors during the process so I'm at a stand still.
    #BackOnOllo
    <Hazardous> Ollo
    <From The Ashes> Ollo
    First and last great archer of Ollo.
    Kyrios to Kraken to Aranzeb
    Rip GB

  6. #6
    Senior Member
    Join Date
    Feb 2015
    Posts
    1,463
    You just put the mod folder in the folder with the game_pak file, not much to go wrong :/

  7. #7
    Senior Member wooglemoogle's Avatar
    Join Date
    Nov 2014
    Posts
    1,201
    Since you installed a new drive, there could be a permissions problem with the folders. Try moving game_pak to somewhere neutral like Desktop and apply the patch from there.

  8. #8
    Senior Member
    Join Date
    Apr 2015
    Posts
    233
    tried it again today

    repeated the process a few times still no good

    I understand how it's done I have helped others in the past just can't figure out my issue.
    #BackOnOllo
    <Hazardous> Ollo
    <From The Ashes> Ollo
    First and last great archer of Ollo.
    Kyrios to Kraken to Aranzeb
    Rip GB

  9. #9
    Senior Member
    Join Date
    Apr 2015
    Posts
    233
    This is so annoying it is in the correct folder with the game pak file. I get this error Error: [myfseek] the offset 0xfffffffffffffe00 in the file 0 can't be reached
    #BackOnOllo
    <Hazardous> Ollo
    <From The Ashes> Ollo
    First and last great archer of Ollo.
    Kyrios to Kraken to Aranzeb
    Rip GB

  10. #10
    Senior Member
    Join Date
    Feb 2015
    Posts
    1,463
    Try and run the patch in admin mode?

+ Reply to Thread
Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts