+ Reply to Thread
Results 1 to 6 of 6

Thread: For the love of fricking baby jesus, how the hell do I turn off the damn visual effects!!!

  1. #1
    Senior Member
    Join Date
    Sep 2014
    Posts
    549

    For the love of fricking baby jesus, how the hell do I turn off the damn visual effects!!!

    Seriously I have wasted the last four hours IRL battling GD archeage and its craptastic UI and setup files.

    Weapon Enchant Effects and Lunastone FX keep re-activating. I CAN'T TURN THEM OFF!!!!

    If I log one character in they are gone. When I try to log all my characters in they re-activate and my CPU goes to 100%. And then my computer crashes.

    Help. Please. I need to permanently disable all these stupid HQ UI effects across the board on ALL INSTANCES.

    How do I do it??

    Cause one at a time don't work... logging all in don't work... why is Trion and XL FORCING us to HQ mode... I think I'm the best judge of how much my computer can handle thank you very much!

    i hate you archeage

    https://i.imgur.com/oHZme30.jpg


  2. #2
    Senior Member
    Join Date
    Sep 2014
    Posts
    549
    .

  3. #3
    Senior Member wooglemoogle's Avatar
    Join Date
    Nov 2014
    Posts
    1,130
    In your system.cfg

    e_use_enhanced_effect = 0
    e_use_gem_effect = 0

    Then put system.cfg to read-only under properties. If a second system.cfg is made, put that to read-only as well.

    As for why it's buggy, game's probably not tested for everything working on multiple instances since they don't actually support that (even if it's possible).

  4. #4
    Senior Member
    Join Date
    Sep 2014
    Posts
    549
    thank you.. you rock!
    sorry for the rant!

    Is there a good list online of all the other options in the file so I can tweak it for max performance?

    cheers

  5. #5
    Senior Member jahlon's Avatar
    Join Date
    Apr 2014
    Location
    Paradox HQ
    Posts
    3,139
    This happens when you log in your main then log in alts and then log them in and out in different order.

    If you are running multiple clients always log in your main first, then your alts, then log out your alts, then log out your main.

  6. #6
    Senior Member
    Join Date
    Sep 2014
    Posts
    549
    thanks for that tip. have been logging in the same order but when dc's happen it becomes impossible to log out that way.

    i found some more info. even though i have those lines to turn off the fx, the first logon still has the fx active - just unchecked. the cpu is chugging harder and the textures are all different. a client close fixes that.

    last thing is i found that apparently while that fx thing is controlled by the config file, the sound levels and other things like UI size which also keep resetting, are part of the USERx profile. so there was multiple things to manage.

    everything finally back to normal, thanks both for your help

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts