+ Reply to Thread
Results 1 to 3 of 3

Thread: Transfer failed

  1. #1
    Senior Member
    Join Date
    Sep 2014

    Transfer failed


    It's been over 24 hours since my group's tried to transfer and failed. All of us sent tickets last night, and all of them got resolved with the exception of mine and two friends of mine. My "last activity" on the request reset tonight without me adding or editing anything. The credits were consumed, but the characters were not transferred. Here are purchase # and request # of us:

    Order#500043440 ticket ID: REQUEST #1096981
    Order#500042456 ticket ID: REQUEST #1096980
    Order#500042542 ticket ID: REQUEST #1096983

    Best regards,

  2. #2
    Junior Member Darkwander's Avatar
    Join Date
    Nov 2014
    The Netherlands
    Same here its been 22 hours since my request to transfer yet nothing happend credits got removed but im still at my old server also no response to my ticket at all.

    Heres my order number: #500085855 and my ticketnumber: #1097045.

  3. #3
    hii.. have u guys got any reply?

    I tried transfer yesterday and got the FAILED TRANSFER.. I mailed support yesterday and still haven't got any response from them..

    just wondering if u guys got any info regarding this?

    REQUEST #1107673

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts