+ Reply to Thread
Results 1 to 5 of 5

  Click here to go to the first Archeage Team post in this thread.   Thread: Fluffy commands do nothing when typing them

  1. #1
    Junior Member
    Join Date
    Jul 2019
    Location
    Bulgaria (България)
    Posts
    3

    Question Fluffy commands do nothing when typing them

    I want to ask WHY when I type any of the written above commands no one of them works (I have two about one-year-old characters, and I was boosted them a long time ago). Yesterday I created a new character and when I typed the commands in the main channel nothing happens. Just the same level 3, the same empty mailbox, the same thing happens with the previous boosted characters. I'm not a Parton, but nowhere in the forum is written that they're "exclusive for Patrons". Any ideas? Thank you!

  2. #2
    Junior Member
    Join Date
    Jul 2019
    Posts
    2
    I have toons on PTS1 and PTS2, Fluffy listens on PTS1 not on PTS2. Anyone else has that issue?

  3.   This is the last Archeage Team post in this thread.   #3
    Community Manager
    Join Date
    Dec 2018
    Location
    Berlin
    Posts
    725
    Heya,

    We've called Fluffy and Fluffy did respond on PTS1 as intended. It sometimes takes a bit as Fluffy is kinda busy but it works.
    Fluffy was never intended to work on PTS2. If you want to test Fluffy please create a character on PTS1.

  4. #4
    Senior Member Panterah's Avatar
    Join Date
    Jul 2015
    Location
    NA Aria, EU Taris
    Posts
    217
    Quote Originally Posted by Carendash View Post
    Heya,

    We've called Fluffy and Fluffy did respond on PTS1 as intended. It sometimes takes a bit as Fluffy is kinda busy but it works.
    Fluffy was never intended to work on PTS2. If you want to test Fluffy please create a character on PTS1.
    Thank you, Carendash

  5. #5
    Senior Member Panterah's Avatar
    Join Date
    Jul 2015
    Location
    NA Aria, EU Taris
    Posts
    217
    Quote Originally Posted by falschBULGARIA View Post
    I want to ask WHY when I type any of the written above commands no one of them works (I have two about one-year-old characters, and I was boosted them a long time ago). Yesterday I created a new character and when I typed the commands in the main channel nothing happens. Just the same level 3, the same empty mailbox, the same thing happens with the previous boosted characters. I'm not a Parton, but nowhere in the forum is written that they're "exclusive for Patrons". Any ideas? Thank you!
    Well, maybe your new character used a name that was recently created, Fluffy fulfilled, then deleted. Fluffy seems to keep a list of names used and doesn't like repeats. Also, you might want to try Fluffy with your older existing characters again. Fluffy lost their old name list and your characters might get all the stuff again.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts