+ Reply to Thread
Page 1 of 13 1 2 3 11 ... LastLast
Results 1 to 10 of 127

Thread: 64Bit crash at movie launch

  1. #1
    Senior Member Brannoc's Avatar
    Join Date
    Feb 2015

    64Bit crash at movie launch

    64bit client crashes at what seems to be the intro movie playing (the first Trion movie plays, then crash to desktop)

    Switching to 32bit, the game launches.

    Here is the .crash file when I use 64 (if there is a place to send the dump files and log, let me know, I'll send them):


    Edit Oct 3rd:

    I did some more testing the last couple days as other people have chimed in.

    I use a bluetooth soundbar for sound.

    Running in 32 bit mode - game runs, sound is awful (related now)

    64 bit - crashes at launch with the above crash log.

    Remove my bluetooth sound device - Game starts in 64 bit mode.

    I turned my sound settings to "low"

    Exited game

    Re connected my bluetooth sound device.

    Game started in 64bit mode with sound. - it sounds the same at low settings on 64bit, as it did at high settings on 32bit. There are sounds missing, or certain ranges of sounds missing. Like watching a movie with 5.1 surround, and only a center speaker.
    Escudo - Blighter
    Oasis East Guild on Wynn

  2. #2
    Junior Member
    Join Date
    Dec 2015

    Trion Pops up then crashes to nothing

    Trying to get into the PTS and when I click Play It loads up the little saying the the shadow dude then pops up Trion then it cuts to my desktop and nothing ?

  3. #3
    Junior Member
    Join Date
    Sep 2014

    Angry PTS crashing instantly

    when starting up PTS, as soon as the trion worlds logo shows, the game crashes. if i spam the "esc" key i can get to server select screen for roughly 1 seconds before the application closes.

    troubleshooting i have tried:
    uninstalling and reinstalling on both a SSD and HDD
    updating all drivers
    changing the system config file to skip intro cutscene
    installing the whole thing through steam instead
    i have a Razer mouse, but no Razer software running
    admin mode
    compatibility mode

    pls halp

  4. #4
    Junior Member
    Join Date
    Sep 2014
    Same issue here

  5. #5
    Junior Member
    Join Date
    Aug 2014

    Crashes during cinematics/story intro

    I have crashed three times during the cinematics in the very first instanced quest line. Once in the prologue, the second during the first glider scene, and the third right before the instance ends with Lucius flying by in the Nuian story. The music starts glitching and skipping while the cinematic continues. My husband is also playing and his client seems fine so I'm not sure if it is something on our end.

  6. #6
    Junior Member
    Join Date
    Jan 2017
    I have the same problem.
    Crash log looks pretty much the same for me, too.
    Edit: To clarify, I had legacy installed (not sure if it even supported 64 bit) and that worked.
    PTS won't launch for me.

  7. #7
    Junior Member
    Join Date
    Oct 2014

    Exclamation PTS Crash

    Good day,
    the pts client will launch as usual unless I try to skip the intro.
    When pressing "esc" right before choosing servers the game crashes.

    Here is the ArcheAge.log file:

    Sincerly Marcel W.

    #1 Edit: Game crashes even when not skipping the intro.
    No chance at playing PTS, already tried to reinstall.

    Just fyi, this night I was able to login, didnt change anything compared to my tries this morning.

  8. #8
    Junior Member
    Join Date
    Sep 2019
    Similarly. The exact same problem. I do not understand why it is impossible to immediately configure the PTS server so that there are no problems with its launch.

  9. #9
    Senior Member
    Join Date
    Jun 2014
    I hope you consider yourself 'lucky' cause my game keeps crashing no matter what I do using esc or not
    [EU]Všktarna - Jakar
    former know as Navarchy
    The Royal Nuian Expeditionary Force

  10. #10
    Junior Member
    Join Date
    Oct 2019
    before the 10/01 patch i got the server busy message, after the patch i just ctd now

+ Reply to Thread
Page 1 of 13 1 2 3 11 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts