+ Reply to Thread
Results 1 to 8 of 8

Thread: What is wrong with sailing?

  1. #1
    Senior Member Herzeleid's Avatar
    Join Date
    Oct 2014
    Location
    Orchidna
    Posts
    915

    What is wrong with sailing?

    So, let me make it clear: it is not about my PC performance.
    Everytime we are on the sea, the boats get stuck, the speedboat gets stuck in midair while raving the engine, i notice even seabugs get stuck while following us. It looks like an issue with distance calculation or something. It makes boats useless tho.

    I thought it to be some temporary issue but it seems to happen every day, only on the sea. Right now, i just logged in after maintenance, so the servers are freshly restarted, still the problem persists. Again, it is not an issue with my FPS, as I can move freely while this is happening to my boat and my boat only.
    Proud green pirate, fervent activist of the Tumbleweed Nerf Society

  2. #2
    i dont seem to have this problem with the game, but PC wise.... i have a pretty low end laptop, and a 50m internet connection. (wired @ home, 20mb when not at home)

    i know you say its not your pc, but personally id check every driver you got graphics related and update as needed.. or maybe your connection is having issues sending/receiving data.. (packetloss?). just wanted to say i dont experience this with my bad lappy.

  3. #3
    Senior Member Herzeleid's Avatar
    Join Date
    Oct 2014
    Location
    Orchidna
    Posts
    915
    I am pretty sure it isn't a driver issue either. We are three friends playing together, we all experience the same issue, at the same time. We all have rather high end computers. I'll look into providing a video for it and writing to support, but to be honest I have little hope that they would answer anytime soon or fix it at all, which is why I was looking for others with this issue and possible fixes, as it may be an issue with the client.

    Today after extensive fishing and sailing, I have picked up a few things: it seems to happen more often in some areas of the sea, from Two Crowns down. If you ever played on, maybe, a weaker configuration, you would notice a sort of flickering when crossing from faction controlled territory to war zones, on the sea: that exact time when the message on your screen changes to war, you may experience some mild framing issue. That is what is happening to us, but not just at the border of these areas, but all the way through. The animation is smooth, as for example you can see the water being hauled from under the craft at the back of the longliner. But the craft itself gets stuck as if hitting some obstacles, sometimes the character that sails flickers spasmodically while the boat is dragging.

    What makes me insist that it is not on my end, is that these things happen at the same time for all 3 of us... for example when I did one of those midair jumps with my speedboat, the boat got stuck in the air and we were all 3 laughing about it. We tried sailing by turn thinking it was maybe one of us that was lagging, but it didnt change anything. One of the 3 is my husband, so we share an internet connection. But the other one is in another country and has a very high end, newly purchased machine.

    I'm really surprised that nobody else noticed this, but then again, there is hardly anyone on the sea these days.
    Proud green pirate, fervent activist of the Tumbleweed Nerf Society

  4. #4
    same for me, impossible to go to sea, I have experimented with all the possible models of boats, submarine, Cervicampe, cianaqua etc .... all they are hovering, this had already been postponed to Gamigo a few months ago.

  5. #5
    Senior Member
    Join Date
    Nov 2014
    Posts
    448
    Same. For me its since recently. I was with clipper not far from sandeep on the ocean, every few seconds clipper just stopped for at least 15 seconds and more. Animation of the sea was ok so it wasnt that the game frooze. It felt like for example if you get stunned by a beehive 2x the clipper just got stuck and didnt move. It was just terrible.

  6. #6
    It's definetely not the PC, I have the same Problem with all my boats.

  7. #7
    i agree and have the same odd behaviour. Swimming is just smooth, being on Clipper makes me stop and go everytime on the seas.
    seabugs "teleport" from one place to another. i attack, they're near, attack me, teleport far away, i can't attack, they teleport to me, attack, teleport away....ofc no longer attackable...makes daily quests with killing mobs on the sea difficult.

  8. #8
    Senior Member
    Join Date
    Sep 2014
    Posts
    331
    Our whole guild experience this issue with ships. Seems to happen in certain sections of the sea! We were unable to kill Leviathan recently because of the severe lag experienced by our ships!

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts