+ Reply to Thread
Results 1 to 7 of 7

Thread: Attempt to read from address 0xffffffff - The memory could not be "read".

  1. #1
    Junior Member
    Join Date
    Oct 2019
    Posts
    5

    Attempt to read from address 0xffffffff - The memory could not be "read".

    Hi guys,

    I've been playing PTS2 for the past few days with minimal issues. I returned from work today (nothing has been changed on my system) and the game constantly crashed before I can even get past the 'Trion' logo on the startup video.

    Crash log has been pasted:

    15:52:09> <CRITICAL EXCEPTION>

    15:52:09> Exception Code: 0xC0000005

    15:52:09> Exception Addr: 0x0033:0x00000000324af293

    15:52:09> Exception Description: EXCEPTION_ACCESS_VIOLATION

    Attempt to read from address 0xffffffff

    The memory could not be "read"

    15:52:09> UI last call method :

    widget name : background

    function(Action) name : MOVIE_START



    15:52:09> Virtual Memory Usage: 1877Mb

    15:52:09> Cannot Initialize Symbol Engine!

    15:52:09> Dumping AMD64 registers

    15:52:09> rip=0000000000000000, rsp=0000000000000000, rbp=0000000000000000

    15:52:09> rdi=0000000000000000, rsi=0000000000000000, rax=0000000000000000, rbx=0000000000000000, rcx=0000000000000000, rdx=0000000000000000

    15:52:09> ================================================== ===========================

    15:52:09> Starting stack-walking

    15:52:09> function=0x00000000324a4d5e

    15:52:09> function=0x00000000324a4a4b

    15:52:09> function=0x00000000324a4a4b

    15:52:09> function=0x00000000324a4a4b

    15:52:09> function=0x00000000324a4a4b

    15:52:09> function=0x00000000324a4a4b

    15:52:09> function=0x00000000324be9ce

    15:52:09> function=0x00000000324d9350

    15:52:09> function=0x00000000324e627c

    15:52:09> function=0x00000000324b56d6

    15:52:09> function=0x00000000324e6ff4

    15:52:09> function=0x00000000324d4381

    15:52:09> function=0x000000003252b6fb

    15:52:09> function=0x000000003252b78f

    15:52:09> function=0x0000000096667bd4

    15:52:09> function=0x000000009758cee1

    15:52:09> function=0x000000009758cee1

    15:52:09> Ended stack-walking...

    15:52:09> ================================================== ===========================



    I've looked on the forums / archived ArchAge pages but can't seem to find a solid fix? I've sent a ticket.


    Edit: I have disabled all firewalls / anti-virus software.

  2. #2
    Junior Member
    Join Date
    Sep 2019
    Posts
    5
    15:52:09> Exception Description: EXCEPTION_ACCESS_VIOLATION
    I think this is triggered by EAC , try to start Glyph with Admin Rights // reinstall Glyph with Admin Rights if itīs not working

  3. #3
    Junior Member
    Join Date
    Oct 2019
    Posts
    5
    Quote Originally Posted by Uebe View Post
    I think this is triggered by EAC , try to start Glyph with Admin Rights // reinstall Glyph with Admin Rights if itīs not working
    Hey,

    Thanks for the reply. Unfortunately I've tried both of these and no luck.

  4. #4
    Junior Member
    Join Date
    Sep 2019
    Posts
    5
    For those of you experiencing crashes due to EAC - ensure you are running the most recent version of Glyph by running in Admin mode.
    If you do not see the EAC files in your PTS install, you will need to redownload the most recent patch, or reinstall.
    If you are still crashing due to EAC but do have the files, you can make sure EAC is installed properly by running the easyanticheat_setup.exe and selecting ArcheAge.

    If none of these work, I suggest reinstalling both Glyph and ArcheAge.
    Quote from Discord

  5. #5
    Junior Member
    Join Date
    Oct 2019
    Posts
    5
    Quote Originally Posted by Uebe View Post
    Quote from Discord
    I've found the strangest fix.

    If I unplug my headset (Steelseries) it loads the game.

    That being said, the sound doesn't work.

  6. #6
    Junior Member
    Join Date
    May 2014
    Posts
    14
    The plot thickens,

    I also Crash with my Steelseries, but only if you are running from the Steel Series Chat input, if you set it to the Steelseries Game input, it seems your ok.

  7. #7
    Junior Member
    Join Date
    Dec 2019
    Posts
    1
    After finally realizing the crash log itself was plain text and not annoying binary, googled the "Attempt to read from address 0xffffffff - The memory could not be "read"." to land here. What you found fixed my game crashing since late last night. No idea how windows randomly decided after playing since launch to switch primary output to chat, but it did. Flipping back to game fixed the issue. Thanks for the post on your finding!

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts