+ Reply to Thread
Results 1 to 3 of 3

Thread: ArcheAge Settings Not Saving

  1. #1
    Junior Member
    Join Date
    Feb 2020

    ArcheAge Settings Not Saving

    Some issues have come up regarding player's settings not being saved after logging out. After logging back into the game, the settings are reverted back to default and the changes are not retained. Use the following troubleshooting steps to try and resolve this issue:

    Make the setting change you would like to save in game
    Exit to the character select screen
    Once you are at the character select screen, exit out of the game entirely
    Your settings should be saved and remain upon logging back into the game.

    If you still experience issues after this, please follow theses instructions for Windows 7, 8 , & 10.

    Other operating systems may require you to locate these files manually.

    Navigate to C:\Users\USERNAME\Documents (where USERNAME is your Windows profile username)
    Locate and delete the ArcheAge folder there.
    On your return, your settings should save correctly.
    I've done this, but I still can't save it.

  2. #2
    Junior Member
    Join Date
    Feb 2020

  3. #3
    Senior Member
    Join Date
    Aug 2014
    I struggled with this one for > 2 months... the issue I ran into is that archeage doesn't have the permissions to write to the directory which the settings are saved. I eventually figured it out but I forgot what search terms I used in google so I can't provide a link as to how to find what apps were recently denied and then you can grant permission from that list.

    here it is!


    virus & threat protection > manage settings (under virus & threat protection settings) > manage controlled folder access > allow an app through controlled folder access

    you can look at block history to see what got blocked when you click on "add an allowed app" and then "recently blocked apps"

    The way I figured it out was when I had to troubleshoot why OpenOffice was failing to save files... and the same instructions worked for getting OpenOffice to save files again also worked for fixing Archeage config files not saving.

    Hope this solves your issue!

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts