+ Reply to Thread
Results 1 to 2 of 2

Thread: Ram issue since major patch

  1. #1
    Junior Member Blinxi's Avatar
    Join Date
    Apr 2018
    Location
    Earth (4 now)
    Posts
    8

    Ram issue since major patch

    Since the graphic update it has become impossible to maintain our way of life as we had it.
    ArcheAge now uses approx 1gig of memory in addition to what it used pre-patch.
    Currently between 2.4 gig - 2.8 gig Physical Ram, whereas it used to be around 1.4 gig.

    This is killing the game. As the labor falls short of being able to accomplish much of anything.

    I can load one character, but attempting to load another instance, crashes that instance. I used to be able to load 3 instances, no issues. (and this game is designed for alt usage).
    The in-game optimization button which loads default character appearance etc, only makes a tiny difference to memory usage. It is such a tiny amount, that it is pretty much useless.
    This on a pc that has 10Gb Ram, 8-core CPU.
    I have followed all recommendations and my settings are on low, even the pc has been reinstalled fresh. Framerate, V-sync, Windowed mode, Dx 9, Page file, bla bla bla... no joy.
    The same issue persists on other computers.

    Is there any way to fix this?

    😭

  2. #2
    Senior Member
    Join Date
    Dec 2014
    Posts
    139
    Hmm I'm wondering if this is my issue but it doesnt seem to be. I am getting those crazy disconnects too, but I even at 2.8gb ram I shouldnt be crashing. I'll watch it

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts