+ Reply to Thread
Page 3 of 6 FirstFirst 1 2 3 4 5 ... LastLast
Results 21 to 30 of 54

Thread: Textures not loading in

  1. #21
    Junior Member
    Join Date
    Sep 2014
    Posts
    8
    I'm having the exact same problem. Brand new high end computer. Would like a solution.

  2. #22
    Junior Member
    Join Date
    Aug 2014
    Posts
    3
    Same thing here. Graphics appear to slowly lose textures and after a few hours things start to look very generic. Same thing with my wife on her machine. Both of us run good video (she runs a 780 ti and I have two gtx 660 ti's sli'd). Frame rates are great.. but, slowly, our graphics begin to degrade.

  3. #23
    Junior Member
    Join Date
    Aug 2014
    Posts
    24
    There are 2 possible workarounds for this texture bug:

    either:
    1) Switch to DX9 mode in graphics settings. But you won't be able to enjoy the full nice graphic effects of the game.
    or:
    2) If you still want to play in DX11 you have to disable multithread rendering in graphics settings. Now only 1 CPU core is utilized and this can cause the game to stutter in heavy load scenes.

    You have to restart the game after you change 1) or 2)

    Both solutions will work, but both will have disadvantages.

  4. #24
    Senior Member
    Join Date
    Aug 2014
    Posts
    284
    Same issue GTX 680... It was brutally annoying when I wanted to do the jury cloak quest (5 jury duties)... play minecraft or restart the game and lose position in jury queue?
    Where's darkness, there's opportunity... And darkness is where I shine.

  5. #25
    Junior Member
    Join Date
    Sep 2014
    Location
    Arziona
    Posts
    8
    Same problem since CBT3 for me.

    CPU: i7 3930k @ 4.5GHz
    Motherboard: Asus Rampage IV Extreme
    GPUs: EVGA GTX 780 x3
    RAM: G.Skill Ripjaws Z 16GB 2133MHz
    PSU: Corsair AX1200

  6. #26
    Junior Member
    Join Date
    Aug 2014
    Posts
    3
    Quote Originally Posted by Vrakyas View Post
    There are 2 possible workarounds for this texture bug:

    either:
    1) Switch to DX9 mode in graphics settings. But you won't be able to enjoy the full nice graphic effects of the game.
    or:
    2) If you still want to play in DX11 you have to disable multithread rendering in graphics settings. Now only 1 CPU core is utilized and this can cause the game to stutter in heavy load scenes.

    You have to restart the game after you change 1) or 2)

    Both solutions will work, but both will have disadvantages.
    The DX9 change did not work, I still get the texture issue after a while in game.

  7. #27
    same to me GTX770windforce

  8. #28
    Junior Member
    Join Date
    Jul 2014
    Posts
    1

    Unhappy Same

    I am having the same issue. I have GTX Titan black. I am very sad....

  9. #29
    Same issue it is very ugly and annoying.

    GTX 760 Single GPU
    quad core @ 4.0
    16gb ram
    Only game I have issues with.

  10. #30
    Junior Member
    Join Date
    Sep 2014
    Posts
    4
    dont think you get a answer from them. its same since closed beta and noone cared.
    high end pc for me and i have so many ugly popups + the landscape and some trees and bushes changing the
    detail when you run to them. its like the game change from low res to high res for some reason.
    its sad but still in korea videos its the same.

+ Reply to Thread
Page 3 of 6 FirstFirst 1 2 3 4 5 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts