+ Reply to Thread
Page 44 of 66 FirstFirst ... 34 42 43 44 45 46 54 ... LastLast
Results 431 to 440 of 656

  Click here to go to the first Archeage Team post in this thread.   Thread: Ability Lag/Intermitent Spikes since latest Patch?

  1. #431
    Senior Member
    Join Date
    May 2014
    Posts
    311
    Mine is fixed. No idea what changed, nothing on my system

  2. #432
    Quote Originally Posted by Perls View Post
    Mine is fixed. No idea what changed, nothing on my system
    Still an issue for me =/ Checked, and re-checked...Maybe your IP from your ISP finally changed, and you've been routed a different path...?

  3. #433
    Junior Member
    Join Date
    Sep 2014
    Posts
    18
    Bump.... maybe one day we can all PvP again ._.

    Until they fix this lag I get to sit on my wagon running trade packs all day to upgrade my gear I'll never get to use T.T

  4. #434
    Senior Member
    Join Date
    Oct 2014
    Posts
    211

    Thumbs up Lag Spikes

    today after patch except skill ability i had very bad lag spikes too .

    first was the skill ability lag , now i have skill ability lag + lag spikes . it is total unplayable the game and i don't know what to do . my piing and pathping and all my hardware are fine . i am playing gw2 with blobs without any problem . this is the worst mmo experience i had the last decade .

    check the video . i was alone and i had lag spikes

    https://www.youtube.com/watch?v=c9yEXRLy_7Q

    this is my pathping result : pathping.txt

  5. #435
    Skill lag, long lag spikes and frequent CTD.
    Server; Tahyang
    System Specs;

    i5-3570K 3.4 GHz CPU
    ASUS GTX660 TI-DC2O-2GD5
    Corsair H100i Cpu Cooler
    ASUS P8Z77-V PRO Motherboard
    Corsair Vengeance 16GB DDR3 1600 MHz
    Corsair AX860i Power Supply
    Crucial m4 256GB SSD SATA 6 Gb/s
    WD Blue 1 TB 7200 RPM SATA 6 Gb/s 64 MB Cache
    Win 7 64bit
    Corsair Obsidian 650D Case
    ASUS VG248QE 24-Inch Monitor
    Logitech G19
    Logitech G700
    CyberPower 1500VA 900W UPS

    Time Warner Cable Internet 30/5 (During peak evening time goes down to 20-21/4.

    I still have a week or two left on Wildstar so I went back and checked.
    All settings maxed...smooth as silk. No lag, no ctd.
    At this point I figured what the heck, let's double check. So I dropped $15 and went
    back into ESO. (My monkey missed me....lol)
    Again all settings Ultra high, and again....ran perfect.
    Do not try telling us it's our routers; that dog just won't hunt!

  6. #436
    Having the same issue since last patch. Game is nearly unplayable in most combat situations.

    This is rediculous.

  7. #437
    I tried with 2 connections and is the same problem.
    Since not do, this is very annoying.

  8. #438
    Junior Member
    Join Date
    Apr 2014
    Posts
    9
    I'm experiencing the exact same issues most of the people are having in this thread.

    I'm experiencing intermittent and severe lag spikes since two weeks, I believe it started with the patch before this last one.

    The lag is even worse in arena's.

  9. #439
    I tried pingzapper and WTFast (some guy in this thread said it might help)

    it didn't help. still had the same issue
    K Y R I S X I A N D R I I
    [[ youtubes ]]
    수호성

  10. #440
    Junior Member
    Join Date
    Sep 2014
    Posts
    3
    Still an issue for me, last patch didn't do jack to fix it.

+ Reply to Thread
Page 44 of 66 FirstFirst ... 34 42 43 44 45 46 54 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts