+ Reply to Thread
Page 12 of 13 FirstFirst ... 2 10 11 12 13 LastLast
Results 111 to 120 of 121

  Click here to go to the first Archeage Team post in this thread.   Thread: Game Unplayable After Patch Today (Graphical & CPU Issues)

  1. #111
    Junior Member
    Join Date
    Aug 2014
    Posts
    17
    Quote Originally Posted by Khegobier View Post
    How many of you having issues are playing in DirectX 9 mode?

    After the patch my client automatically reverted to DX11 despite being set to DX9. It took probably about 4 or 5 resets and saves to actually get it to stick to DX9, and once I did that's when all hell broke loose. The only respite I've had is deleting the shader cache almost every time I restart the game and let it slowly rebuild everything. This isn't a viable solution obviously, but it got me thinking...

    After I looked at the Archeage log file, I noticed a HUGE amount of warnings about corrupted shaders. It got me thinking and I decided to test...

    I flipped my settings back to DX11, and while the textures and whatnot still load ridiculously slowly, the last few times I've loaded the game I haven't had graphical issues nor have I had to delete my shader cache. I also haven't seen any warnings in the log file about corrupt shaders. (Caveat: **YET**)

    My reasoning behind this:
    At one point in the past XLGames tried to force an update to DX11 causing a similar graphical issue for some users, particularly individuals that ran in the DX9 rendering path. I haven't yet gone through the forums to find the relevant threads, but this stuff affected me as well. A patch was promptly pushed reenabling the correct DX9 rendering paths fixing the issue. No, this isn't a driver issue or a video card issue. It has nothing to do with the end-user at all. XL screwed something up again and they need to fix it because let's face it, the DX11 renderer has issues of its own.

    ** EDIT / UPDATE **

    Nope. I was wrong. DX11 suffers the same issues.



    You can see here that the Z-Buffer shader isn't loading, which causes a lot of the blackness and transparency issues. The Illumination vertex and pixel shaders both didn't load which cause serious lighting and lightmap issues.

    Further in the log file it complains of several compilation errors in the shaders that ARE there. Example:



    This has been tried on several drivers, it's not a video card or driver issue.

    Whatever "graphical optimizations" XL did with the Winter Maiden update screwed the pooch.
    Dear Trion, may I suggest you contact this fellow immediately and hire him on a contract basis. He's obviously more clued in than anyone at XL.

  2. #112
    Senior Member
    Join Date
    Oct 2014
    Location
    Far north Scotland
    Posts
    112
    Same problem for me now, didn't have it earlier today but logged off came back and now everything is black, loads like a snail and fps has dropped. How can it be ok one minute then 30 mins later graphical glitches and plays like a bag of poops.

  3. #113
    Senior Member
    Join Date
    Jun 2015
    Location
    Anthalon
    Posts
    452
    I finally was able to let the game work... more or less.

    As said, the problem is not caused by graphic card or its driver.

    The graphic issue depend on the combination of at least two different problems, one of them is in the last update of AA.

    Even if I solved the system side and the game is in some way playable, the AA part of the problem remain, and the game is not running fine like previous version.
    In theory, theory and practice are the same.
    In practice, they are not.

  4. #114
    Senior Member
    Join Date
    Nov 2014
    Location
    Bring teleported out of a restriced zone
    Posts
    350
    A maintenance update and absolute NO word from Trion on a very gamebreaking issue for a lot of us in 5 days now.

    This should be a priority issue with daily updates from XL -> Trion -> End Users until it's fixed.

    Edit: nevermind... http://forums.archeagegame.com/showt...10#post2147510

    Thank you for the update Celestrata. Now we need an ETA from XL. This is kinda a big deal.

  5. #115
    Senior Member Alara's Avatar
    Join Date
    Apr 2014
    Posts
    3,435
    Phew. At least they figured out what it was and it's happening on all localisations.

    This means this gets priority. Thanks for the link to Celestrata's post, Khegobier.

  6. #116
    Senior Member
    Join Date
    Jul 2014
    Posts
    140
    Disabling multithreaded rendering helped in my case.

  7. #117
    Senior Member
    Join Date
    Oct 2014
    Location
    Far north Scotland
    Posts
    112
    Deleting the shader folder cured it for me.

  8. #118
    Junior Member
    Join Date
    Jan 2015
    Posts
    28

    What fixed my probs.

    All I had to do was disable the lighting options at the very bottom and it works. It does still have some load in lag, but only takes about 5 or so seconds. Granted I'm also running archeage on an SSD that doesn't load anything but the OS.

  9. #119
    Senior Member
    Join Date
    Sep 2014
    Location
    Mount Keto Sammich
    Posts
    123
    So today I joined a PUG and 2 out of 5 people crashed multiple times. My partner has done the gfx driver updates and is still seeing totally invisible people, floating heads, invisible walls, etc. I am seeing floating ghost templates of mobs in Lib. One guy said he hasn't been able to stay logged in for more than 1 hour since the patch. Last night I crashed to desktop again with a full merchant ship - literally the only packs I have attempted to run since patch, and sure enough I almost lost 22 packs. Resource prices for several popular pack ingredients have plummeted since many people are not running packs, due to the constant disconnects.

    I am also crashing to desktop when I chop a tree woodlot each day, I have to pan the camera down to view only soil to avoid crashing. The stuttering and random lag spikes are still there, and spell delay of several seconds causing heals to move bars 2+ seconds after the spell goes off.

    Once again, this on a 1 year old gaming system that used to run like silk on max settings. Now bogged down in sludge on min gfx.

  10. #120
    Senior Member
    Join Date
    Dec 2014
    Location
    Tashirojima Island
    Posts
    1,279
    well? did the patch help?
    Carebears Unite!! ♥ ♡
    PHP Code:
           c___c
           
    /. .\
           \
    _T_
          /`
       `\
         (/  .  \)
          /
    ';-;'\
         ()/   \() 
    Quote Originally Posted by Noaani View Post
    "hey, thanks for giving me more rewards for this thing I get, but why are you not also giving me more of this thing you give me?"

+ Reply to Thread
Page 12 of 13 FirstFirst ... 2 10 11 12 13 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts