+ Reply to Thread
Results 1 to 3 of 3

Thread: Forum issues. Maybe this will help Gamigo fix it. Maybe I could get some free time?

  1. #1
    Senior Member
    Join Date
    Dec 2018
    Posts
    171

    Forum issues. Maybe this will help Gamigo fix it. Maybe I could get some free time?

    When opening the forums with Edge I get this message.


    You've stumbled upon some vintage web tech
    This website runs on older technology and will only work in Internet Explorer.

    Gamigo maybe you could get with the times and hire some IT folks that understand today's tech not stuff that worked 15 years ago.... Wow

  2. #2
    That is a error that pops up with Edge on some versions of Windows 10. The error is not a result of issue with the ArcheAge forums, but rather Edge has it's "'Use Microsoft Compatibility List." turned on. Which is a database of sites maintained by Microsoft. Turn that off and Edge will work fine with the vast majority of sites.
    Solie
    <Paragon> Calliel
    <Black Shields> Calliel, Hanure, Thunder Wing
    <IIIIIII> Kryios, Tahyang
    <Outcast> Conviction

  3. #3
    Senior Member
    Join Date
    Dec 2016
    Posts
    1,454
    This is flat out ridiculous. I've been using Forums for years - Now Chrome does not work, Edge does not work, anything new/relevant to today's security does not work.

    I have to download IE just to post here????

    What a bunch of crap

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts